Im baaaack - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Im baaaack

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineOld Man Emu WK Lift - Black Friday Special!!The Original 3/8" Ruffstuff Diff Cover!

Reply
Unread 08-24-2011, 08:18 AM   #1
wanabejeeper
Registered User
1987 YJ Wrangler 
 
Join Date: Aug 2009
Location: NJ
Posts: 549
Im baaaack

hey everyone, been awhile. After completing a new engine install and tranny rebuild to my 87yj (son blew the original motor) and installing same I discovered that I had stupidly installed the torque converter to the engine flexplate and then installing tranny to engine... (like I would a clutch to a flywheel) this resulted in me unable to turn the engine by hand.

Long story short I'd pulled everything except the engine back out and it still wont turn. I pretty much threw my hands up and walked away.

jeep has sat in my garage for about 2 years now and I'm about to start on the engine. I intend to pull the engine, put it back on the stand, pull the oil pan and see whats wrong in the bearings. Ive checked the tranny and it appears to be ok, nothing wrong with the pump, the converter slides in and seems to engage the pump ok. So hopefully theres nothing wrong with the tranny. I may have the shop look it over just in case.

I plan to start in a couple weeks.

__________________
87 YJ The Original!

[QUOTE=Anticanman;14767780]It goes in that barrel you wheel out to the street once a week.[/QUOTE]


My build thread [url]http://www.jeepforum.com/forum/f12/new-build-thread-867043/[/url]
wanabejeeper is offline   Reply With Quote Quick reply to this message
Unread 08-24-2011, 08:34 AM   #2
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,608
Make sure you spin that oil pump up before you try and crank it. That upper end will be dry as a bone after setting around that long. Get some oil up there:

http://www.jeepforum.com/forum/f12/o...-tool-1020455/
Que89YJ is offline   Reply With Quote Quick reply to this message
Unread 08-24-2011, 08:51 AM   #3
oldtime_ironman
Web Wheeler
1991 YJ Wrangler 
 
Join Date: Dec 2010
Location: 14304 Niagara Falls, NY
Posts: 2,540
Could be they sold you the wrong size of bearings. Happened to a buddy of mine once, they gave him a whole new crank and bearings and everything a week later on warranty. That was the fastest engine build I ever did, a Chevy 350. Tore it down on Friday, he drove it to work on Monday.
oldtime_ironman is offline   Reply With Quote Quick reply to this message
Unread 08-24-2011, 10:58 AM   #4
wanabejeeper
Registered User
1987 YJ Wrangler 
 
Join Date: Aug 2009
Location: NJ
Posts: 549
Engine is a purchased re-man long block. I will def prelube if I ever get that far. There was a thread back a while ago that had a similar problem and the issue was with a bearing. I may just climb under and drop the pan rather than undoing all of the top end stuff I have bolted on and pulling the engine... wont have to rent a hoist again either.
__________________
87 YJ The Original!

[QUOTE=Anticanman;14767780]It goes in that barrel you wheel out to the street once a week.[/QUOTE]


My build thread [url]http://www.jeepforum.com/forum/f12/new-build-thread-867043/[/url]
wanabejeeper is offline   Reply With Quote Quick reply to this message
Unread 08-24-2011, 11:17 AM   #5
oldtime_ironman
Web Wheeler
1991 YJ Wrangler 
 
Join Date: Dec 2010
Location: 14304 Niagara Falls, NY
Posts: 2,540
Quote:
Originally Posted by wanabejeeper View Post
Engine is a purchased re-man long block. I will def prelube if I ever get that far. There was a thread back a while ago that had a similar problem and the issue was with a bearing. I may just climb under and drop the pan rather than undoing all of the top end stuff I have bolted on and pulling the engine... wont have to rent a hoist again either.
Plasti-gauge is your friend. See here:

.
oldtime_ironman is offline   Reply With Quote Quick reply to this message
Unread 08-24-2011, 02:07 PM   #6
Jims-87YJ
Registered User
1987 YJ Wrangler 
 
Join Date: May 2010
Location: Lansdale, Pa 19446, PA
Posts: 698
Not an expert by any means but this may be simple, there was another thread here i think were the bolts on the Vibration dampener were to long and hitting the timing cover? A quick easy check Good Luck, hope its not to involved.
__________________
1987 YJ, 258, Weber 32/36, HEI, Custom Sound bar, Hardtop/Sun-rider/bikini tops, 2" Lift, 1/2" Boomerangs, 1" Body & MM Lift. 32x11.5x15 Copper STT's on Black Rock 950 Lobos w/4" backspacing, Still need Front Bumper and Seats.

My build thread: [url]http://www.jeepforum.com/forum/f12/my-very-slow-87-yj-build-thread-1137667/[/url]
Jims-87YJ is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.