Idles fine...Won't accelerate! Help!? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Idles fine...Won't accelerate! Help!?

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineRubicon Express Suspensions from CCOR 706-207-4140Smittybilt Hard Tops @ Oconee Off-Road! 706-534-9955

Reply
Unread 02-01-2002, 12:36 PM   #1
Hobbes
Registered User
 
Join Date: Feb 2002
Location: Ontario
Posts: 5
Idles fine...Won't accelerate! Help!?

I've got a '91 YJ Islander, 4-cyl, 5 speed.
Has been running fine, but all of a sudden I go to start it and I can't get over 25km/h.
The only thing I can think of that I did differently is that I put fuel injector cleaner into the fuel in the last fill...but that was 140km ago.
Also there is a hissing/grinding? sound comming from the exaust pipe area. Seems to get louder when reving the engine.
The acceleration problem happens whether moving or in neutral. Last night it took me an hour to drive home about 5 blocks! Had to keep reving then letting out the clutch.
Help!?

Hobbes is offline   Reply With Quote
Unread 02-01-2002, 05:49 PM   #2
Nightclaw
Registered User
1994 YJ Wrangler 
 
Join Date: Jul 2001
Location: Oceanside, CA, USA
Posts: 150
Sounds very much like a heavily-damaged catalytic converter...
__________________
=========
[b]'94 YJ Sahara Hardtop[/b]
4.0L / AX-15 / Stock NP231 / Stock D30 (open) / D60 (35-spline, Detroit locker, Moser axles) / rear disc brakes / 4.56 gears / Advanced Adapters SYE & CV Shaft / 33" BFG MT-KM's / Thorley Header / Magnaflow Muffler / BesTop Flares
Nightclaw is offline   Reply With Quote
Unread 02-02-2002, 05:23 AM   #3
RCHavok797
Registered User
2005 LJ Wrangler 
 
Join Date: Jan 2002
Location: Oxford, CT
Posts: 2,435
I'm no expert but I definetly agree with Nightclaw.
__________________
2005 LJ Impact Orange 4.0L Automatic (Tigger) - new ride
1991 YJ Sahara 4.0L Automatic
1978 Dodge Lil Red Express - work in progress
RCHavok797 is offline   Reply With Quote
Unread 02-02-2002, 07:41 AM   #4
iamthemellowman
Registered User
 
Join Date: Jun 2001
Posts: 141
I'll agree too.. sounds like that hiss is high pressure exhaust gas trying to bypass the rest of the exhaust system..
__________________
'92 YJ, 4.0L, rs5000, bds 2", 30" for now.
iamthemellowman is offline   Reply With Quote
Unread 02-02-2002, 10:40 AM   #5
AJ
Registered User
 
Join Date: Oct 2001
Location: Sitting at my desk
Posts: 83
wrong, wrong, wrong. A small cat has climbed into your engine via the exhaust pipe. The engine noise and heat is pissing him off, thus the hissing. I suggest laying a trail of kitty treats from the exhaust straight into your big loving arms, you old bully.
AJ is offline   Reply With Quote
Unread 02-02-2002, 06:57 PM   #6
Matt Bodnar
Registered User
 
Join Date: Apr 2001
Location: Ste Rose, Manitoba, Canada
Posts: 10
Quote:
[ " The acceleration problem happens whether moving or in neutral."]


ok,...I see how it can be hard to accelerate in neutral.
but honestly i had a prob like that and it was due to a faulty Ignition Control Module,..but then again that is for a 88 carbed 258,
Goodluck
Matt
Matt Bodnar is offline   Reply With Quote
Unread 02-02-2002, 09:52 PM   #7
Mudpig
Registered User
 
Join Date: Feb 2002
Location: north of you
Posts: 25
Definitely a catalytic converter problem. Most likely the inner material has broken up and clogged the pipe.
__________________
It's a jeep thing, I do understand!! 89 YJ Laredo,4.2L carburated. Chrome bumpers and grill. 31 AT's on 9x15 chrome modulars. Mustang GT buckets. 3" body lift and 1 1/2" shackle lift. Completely emission & computer free. Runs great!! Took the shackle lift out, they suck!!
Soon to be SOA with 35's
Mudpig is offline   Reply With Quote
Unread 02-04-2002, 01:49 PM   #8
cdodson
Registered User
 
Join Date: Jan 2002
Posts: 2
I have the same problem with my 1994 YJ 4cyl. However I don't have the hissing problem, just the acceleration problem. I replaced the Ignition control module, but that didn't solve the problem. The only other option was that the ECU was at fault...it comes in today, so hopefully that will solve my problem...

Based on the fact that yours has the hissing sound, I'd go for the catalytic conv. over the ECU though.
__________________
1994 YJ, 2" body lift, 33" BFG's, 4-banger.
cdodson is offline   Reply With Quote
Unread 02-04-2002, 03:22 PM   #9
Dan Morera
Registered User
 
Join Date: Nov 2001
Location: Costa Rica
Posts: 187
the distributor's platinum??
__________________
YJ Sahara 88, 258 I6, BA/10
2.5" Susp. Lift (Aprox.), 1" Shackles 31x10.5" Cooper
Dan Morera is offline   Reply With Quote
Unread 02-04-2002, 07:29 PM   #10
Teej2
Registered User
 
Join Date: Nov 2001
Location: Catonsville, MD
Posts: 18
I had a similar problem with my 94 yj. Acceleration was bad and the jeep rumbled. I had bad fuel injectors and got a new one and got the other 3 cleaned and a new fuel line. It was all rusted out. If this is the case, fuel injector cleaner wont help until after u get them cleaned or replaced. Runs fine now except for at high speeds I need to look into that problem.
__________________
'94 YJ 4cyl. 5-Speed, Stock but not for long.
Teej2 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.