post #1 of Old 11-06-2012, 04:10 PM Thread Starter
wranglin5
Registered User
1995 YJ Wrangler 
 
Join Date: Feb 2012
Location: matthews
Posts: 106
I read 3 Check Engine Codes

My Check Engine light came on about a week ago. It came on the first day it got kinda cold like 45 degrees. I let the jeep warm up for like a minute, then went driving. I had to kinda gun it to get through a yellow light and thats when it came on for the first time. My codes read 11 41 and 17. ignition, alternator field, and engine running too cool. when i turn the jeep on the light doesnt come on, but when i get up to like 30 and above is when it comes on and it stays on untill i turn the car off. then when i turn it on again it stays off untill i hit like 30 and up. what do yall think is wrong with it? thanks for any input CORRECTION. i think i read it wrong and it might be 24 Throttle position sensor and 27 fuel injector control. which makes more sense? its on my 92 not my 95 if that helps narrow it down. i got 1 11 1111 1 1 1111111. i think the 2 lone flashes are supposed to be together.


if you can't go no mo, put it in fo low
wranglin5 is offline  
post #2 of Old 11-06-2012, 04:29 PM
Opihi59
from here it gets rough
 
Opihi59's Avatar
1993 YJ Wrangler 
 
Join Date: Dec 2007
Location: Beyond Honolulu
Posts: 5,152
I do not feel you are interpreting the flashes correctly. It should always end in a 55 "end of codes." If you're uncertain, post up a vid of your sequence from start to finish and we'll help from there.

....I'm not smart, but I can lift heavy things.......

Fill out your PROFILE, and don't forget to look in the FAQ for writeups

I'm stuck on da Rock http://kamfamily.wordpress.com/2009/...waiian-limpet/

Quote:
Originally Posted by Brian4.2 View Post
We will be going Metric every inch of the way.
Quote:
Originally Posted by 40dog View Post
yes I'm a some guy and have always put gasket sealer on my surfaces before mating
Quote:
Originally Posted by Virjeep View Post
You should go to Pirate. I hear they are real smart over there. You'd fit right in.
Opihi59 is offline  
post #3 of Old 11-06-2012, 05:22 PM Thread Starter
wranglin5
Registered User
1995 YJ Wrangler 
 
Join Date: Feb 2012
Location: matthews
Posts: 106
i know i just didnt put the 55 because i knew the 55 meant it was over. the temperature gauge is reading 100, so i guess its busted, would that cause the check engine light to come on?

if you can't go no mo, put it in fo low
wranglin5 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome