I'm stumped, bad sputtering - JeepForum.com

 
LinkBack Thread Tools
post #1 of 13 Old 04-08-2007, 08:54 PM Thread Starter
dcafaro
Registered User
 
Join Date: Dec 2003
Posts: 769
I'm stumped, bad sputtering

I have a bad sputter of my engine when its cold. Once it's at operating temperature it smooths out. It's a total loss of power though for about 5 seconds intermittently until it warms up. I've already replaced the cat, the TPS, The IAC, and the fuel filter. Can't be the cps because it starts only things left are the fuel pressure regulator and the 02 sensor. Am I missing something else? it's a '94 4.0??


88 Sahara Black, 210000 (6/12/06)
3.5 inch DC suspension lift (CJ springs so a bit taller),
1.25" shackles, 1.25ish body lift, 35" BFG ATs,
stinger type front bumper custom rear.
TJ soundbar with custom speaker set up
engine 94 4.0. ~ 70, 000( head and block 98 grand)
axles 4:11 trans Automatic TF999
dcafaro is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 04-08-2007, 08:58 PM
joe's_yj
Registered User
 
joe's_yj's Avatar
1993 YJ Wrangler 
 
Join Date: Mar 2007
Location: Leesburg,VA
Posts: 1,421
Try plugs, rotor,cap,and wires?
joe's_yj is offline  
post #3 of 13 Old 04-08-2007, 09:10 PM Thread Starter
dcafaro
Registered User
 
Join Date: Dec 2003
Posts: 769
sorry already did those too.

88 Sahara Black, 210000 (6/12/06)
3.5 inch DC suspension lift (CJ springs so a bit taller),
1.25" shackles, 1.25ish body lift, 35" BFG ATs,
stinger type front bumper custom rear.
TJ soundbar with custom speaker set up
engine 94 4.0. ~ 70, 000( head and block 98 grand)
axles 4:11 trans Automatic TF999
dcafaro is offline  
post #4 of 13 Old 04-08-2007, 09:11 PM
joe's_yj
Registered User
 
joe's_yj's Avatar
1993 YJ Wrangler 
 
Join Date: Mar 2007
Location: Leesburg,VA
Posts: 1,421
hmm. Have you checked your timeing?
joe's_yj is offline  
post #5 of 13 Old 04-08-2007, 09:28 PM Thread Starter
dcafaro
Registered User
 
Join Date: Dec 2003
Posts: 769
thought about it, but without any major engine issues timing really shouldn't go off. The engine only has a bout 85000 miles on it. I have also already done the MAP sensor too.

88 Sahara Black, 210000 (6/12/06)
3.5 inch DC suspension lift (CJ springs so a bit taller),
1.25" shackles, 1.25ish body lift, 35" BFG ATs,
stinger type front bumper custom rear.
TJ soundbar with custom speaker set up
engine 94 4.0. ~ 70, 000( head and block 98 grand)
axles 4:11 trans Automatic TF999
dcafaro is offline  
post #6 of 13 Old 04-09-2007, 03:17 PM Thread Starter
dcafaro
Registered User
 
Join Date: Dec 2003
Posts: 769
to the top, any other suggestions?

88 Sahara Black, 210000 (6/12/06)
3.5 inch DC suspension lift (CJ springs so a bit taller),
1.25" shackles, 1.25ish body lift, 35" BFG ATs,
stinger type front bumper custom rear.
TJ soundbar with custom speaker set up
engine 94 4.0. ~ 70, 000( head and block 98 grand)
axles 4:11 trans Automatic TF999
dcafaro is offline  
post #7 of 13 Old 04-09-2007, 05:17 PM
Jeepinjon
Registered User
1995 YJ Wrangler 
 
Join Date: Oct 2005
Location: Bellwood, Pa
Posts: 315
Yeah, I had something similar. Turned out to be the o2 sensor. Hope that helps.
Jeepinjon is offline  
post #8 of 13 Old 04-09-2007, 05:51 PM
jeepinjc
Registered User
 
jeepinjc's Avatar
 
Join Date: Jun 2005
Location: PA
Posts: 225
My only guess is mabe a very small vaccum leak and when it is cold the leak opens up but when it warms up the leak seals itself??


Jason


ps: Just like a woman you gotta warm her up first

Blue 93' YJ, 4.0, 5spd, skyjacker 4" lift, crager simulated beadlocks w/33" bfg muds, skyjacker swaybar disco's, dana 30/35 w/ 4:10's, skyjacker t-case drop, and many mods to do yet




Jeep Drivers who dig COUNTRY music member #13
jeepinjc is offline  
post #9 of 13 Old 04-10-2007, 04:29 PM Thread Starter
dcafaro
Registered User
 
Join Date: Dec 2003
Posts: 769
I'll change the 02 anyway as I have yet to do that anyway with this engine, but I was wondering about the fuel pressure regualator. Any telltale signs when that things on the blink? Injectors themselves should be fine as it is only a problem when cold.


Thankfully for me the little lady warms up a lot quicker than the Jeep

88 Sahara Black, 210000 (6/12/06)
3.5 inch DC suspension lift (CJ springs so a bit taller),
1.25" shackles, 1.25ish body lift, 35" BFG ATs,
stinger type front bumper custom rear.
TJ soundbar with custom speaker set up
engine 94 4.0. ~ 70, 000( head and block 98 grand)
axles 4:11 trans Automatic TF999
dcafaro is offline  
post #10 of 13 Old 04-10-2007, 05:19 PM
rustywrangler
Got my eye on you.....
 
rustywrangler's Avatar
 
Join Date: Apr 2005
Location: Syracuse, NY
Posts: 18,613
X2 on the vac leak. My 94 XJ had the same issue and it was a vac line.


Congenital Heart Disease is a reality for me, BOTH of my children have it. Please read up and become aware for future generations

Lydia Ann-Acquired 08/05/05 Open Heart surgery 08/10/05
Jacob Patrick-Acquired 01/17/08 Open Heart surgery 02/15/08
rustywrangler is offline  
post #11 of 13 Old 04-10-2007, 05:37 PM
sentinal02
H2 Recovery Team Member
 
sentinal02's Avatar
1992 YJ Wrangler 
 
Join Date: Feb 2003
Location: New York
Posts: 6,681
Quote:
Originally Posted by dcafaro
I have a bad sputter of my engine when its cold. Once it's at operating temperature it smooths out. It's a total loss of power though for about 5 seconds intermittently until it warms up. I've already replaced the cat, the TPS, The IAC, and the fuel filter. Can't be the cps because it starts only things left are the fuel pressure regulator and the 02 sensor. Am I missing something else? it's a '94 4.0??
you just said it was temp related and yet you haven't mentioned either of the two temp sensors? coolant temp and manifold air temp come to mind. get the meter out and check their resistance with the engine cold. timing is all computer controlled so it can be off, but only because you have a bad sensor.

RIP: '88 YJ 2.5L Ax-5 NP231
Posi-Loked. Herculined. Optima yellow top. 1" Shackle, 2" BDS. Cragar 397's Aussie front.

92 YJ 4.0L Ax-15 231
5" springs, 1" shackle 31's or 35's depending on my mood
sentinal02 is offline  
post #12 of 13 Old 04-11-2007, 12:08 AM Thread Starter
dcafaro
Registered User
 
Join Date: Dec 2003
Posts: 769
where is the MAT sensor on this engine? I did have a loose wire on the front temp sensor that was causing my gauge to bounce around but I tightened that up and the gauge at least is fine now.

88 Sahara Black, 210000 (6/12/06)
3.5 inch DC suspension lift (CJ springs so a bit taller),
1.25" shackles, 1.25ish body lift, 35" BFG ATs,
stinger type front bumper custom rear.
TJ soundbar with custom speaker set up
engine 94 4.0. ~ 70, 000( head and block 98 grand)
axles 4:11 trans Automatic TF999
dcafaro is offline  
post #13 of 13 Old 04-12-2007, 05:12 AM Thread Starter
dcafaro
Registered User
 
Join Date: Dec 2003
Posts: 769
the winner is... a dry rotted elbow on the line to the fuel pressure regulator. 2.30 piece of tube and all is well. funny how we find things by accident, while looking for something more complex...

88 Sahara Black, 210000 (6/12/06)
3.5 inch DC suspension lift (CJ springs so a bit taller),
1.25" shackles, 1.25ish body lift, 35" BFG ATs,
stinger type front bumper custom rear.
TJ soundbar with custom speaker set up
engine 94 4.0. ~ 70, 000( head and block 98 grand)
axles 4:11 trans Automatic TF999
dcafaro is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
stumped rmv42158 TJ Wrangler Technical Forum 4 01-05-2010 02:55 PM
I'm Stumped..... leftlanetruckin YJ Wrangler Technical Forum 21 08-02-2007 06:11 PM
Stumped... mboule YJ Wrangler Technical Forum 7 08-16-2006 01:29 PM
I'm stumped dcafaro YJ Wrangler Technical Forum 17 12-27-2004 05:48 PM
Stumped AeroE YJ Wrangler Technical Forum 4 06-10-2004 07:55 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome