JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   YJ Wrangler Technical Forum (http://www.jeepforum.com/forum/f12/)
-   -   HUGE problem with '87 4.2L - Ignition Switch Power Issues (No power on key turn) (http://www.jeepforum.com/forum/f12/huge-problem-87-4-2l-ignition-switch-power-issues-no-power-key-turn-952594/)

jesseleikerjeep 01-19-2010 08:43 PM

HUGE problem with '87 4.2L - Ignition Switch Power Issues (No power on key turn)
 
I need any Big help REAL fast that any one would be kind enough to offer...

My friend came over in his '87 YJ with a 4.2L engine (with a mess of electrical molestation inside of it, by the way) needing his Heater Core replaced. We went through the whole process...got the heater core put in and got a Chevy Blazer blower motor upgrade taken care of...put everything back together. No problems (and a record time, by the way) until now.

Upon plugging everything back in - we turned the key onto Accessory, fog lamps kicked on, radio lit up, but no fan on the new blower motor running. Weird: but not the end of the world. He turned the key back to "off." I was about to see what was going on with connections, when he turned the key back to Accessory to try again. Upon doing so we noticed that unlike a few seconds ago: nothing is recieving power.

Checked everything I could...all fuses, all connections, all wires, etc. etc. etc. Although the PO wired this thing RIDICULOUS (it is a mess and doesn't make any sense, but has worked until now) it seemed everything was "in place." With that said, here are the symptoms:

The dome light, head lights, brake lights, and Warning signals work at full-throttle with the key off, as it should.

Upon turning the key to Accessory: the Fuel pump, radio, turn signals, and any other power-related kick that you normally get does not kick like it shoud...at all.

Upon turning the key past Acc to Run, (obviously) the engine does not turn...the starter isn't receiving power, etc. etc. etc.


I immediately assumed it was the Ignition Switch, so we went and picked one up for $14. at Advanced Auto Parts...put that in (which was RIDICULOUS), but that isn't the problem. Didn't change a thing.

Any ideas here? I feel like the problem HAS to be between the key/ignition/wiring to battery, or who knows what. It acts as though you aren't turning the key, however, the key turns, the rod adjusts the "switch" in the Ignition switch module, the module is brand new. Is it a power connection from the ignition switch to the battery or...I don't know...that's why I'm on here.

He's coming back over in the morning to take it to the shop to see what's going on...if I can avoid him having to take this to the shop before about 9am tomorrow...I would owe you BIG TIME! Thank you so much.

sentinal02 01-19-2010 08:51 PM

the 87 uses fusible links off the starter relay terminal on the firewall near the battery to power the higher amp draws like the ign switch. my guess is you burned one of them for some reason. get out the meter and start testing them one by one till you find the one that's bad.

Mark05059 01-19-2010 09:04 PM

that or you got a ground problem somewhere near where you worked on the heater stuff.. pinched wire.. screwed through a wire.. something odd...

jesseleikerjeep 01-19-2010 09:20 PM

Yeah, the ground was my first guess. I checked every possible ground I could think of, particularly in range of the heater stuff and nothing seems to be amiss. I didn't screw through anything, i'm positive of that. The strangest part was: everything worked as soon as we were done...than a few seconds later it didn't. The owner of the Jeep actually mentioned he had an '87 before this one that had a fusible link burn out and he had to have it replaced...I was going to study on that a bit before I asked any questions about it...but since you are bringing it up, sounds like he may have been on to something!

MJMPC 01-19-2010 09:54 PM

Did you have the battery cables off ? If you did make sure they are clean and tight .

jesseleikerjeep 01-20-2010 10:00 AM

Well, the '87 is running. We spent about 3 hours getting the heater core/blower motor in...and about 5 hours trying to figure out why it wouldn't fire up, including putting in the ignition switch, checking all the wiring to and from etc. Remember how I said we checked all the grounds and all the fuses twice (two of us, checking twice each...). Yeah, we missed one. Fusible link's have fuses built into the wire on this mess and guess what we found as soon as he got here this morning and we opened the hood:

http://i673.photobucket.com/albums/v...er/thefuse.jpg

lol. God dammit.

Thanks for your help guys. By mechanic's hourly wage that right there is about a $300.00 fuse. I have it framed in the garage now. What a mess.

AZDeez 02-26-2016 12:01 AM

serious revival of this thread but I am having a very similar problem. can you repost the picture of the fuseable link you found to be the problem.

Que89YJ 02-26-2016 08:17 AM

Quote:

Originally Posted by AZDeez (Post 34228378)
serious revival of this thread but I am having a very similar problem. can you repost the picture of the fuseable link you found to be the problem.

The links come off the starter relay on the firewall. They burn and split into 2 pieces. Look. They are easy to spot.

boduke5051 02-26-2016 08:38 AM

I've only smoked a fusible link once so far in my life fortunately. UNfortunately, it didn't cook the insulation, it just broke the wire inside the insulation. Took forever to find the stupid thing.

dancytron 02-26-2016 12:53 PM

Quote:

Originally Posted by AZDeez (Post 34228378)
serious revival of this thread but I am having a very similar problem. can you repost the picture of the fuseable link you found to be the problem.

Follow the small positive battery cable. It goes to a little box on the firewall. That is the starter relay. The small battery cable is on a stud iwth 5 or so other wires. Each of those wires starts with a fusible link.

AZDeez 02-26-2016 03:48 PM

OK so it has become an intermittent problem. A little more info for everyone. The dash is cold upon turning to start. Sometimes with a jump start vehicle I can get everything to work right - otherwise - I can put the key in run position and short over the starter and it will fire and run. Am I dealing with a bad wire and which one of those many on the starter relay - I too have a horribly chopped up harness so colors really dont mean much.
Where on the inside at the ignition can I test for voltage or start my trace for the bad wire. Does this connection go through the firewal multi connection and if so what pin on which of the two connectors.

I am a good manual reader but there does not seem to be a decent one anywhere. Suggestions on that would be good too.

I have resurrected another thread dealing with not getting charge voltage to the battery while running but there is continuity from BATT terminal on alternator and positive battery terminal and around 15v coming off BATT post of alternator when running. Not sure how to set link for the other thread sorry.

Que89YJ 02-26-2016 04:25 PM

Go to this thread post 11 and download the factory manuals.

http://www.jeepforum.com/forum/f12/1...start-1414928/


The time now is 03:07 AM.

Powered by vBulletin Version 3.8.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.