How do I test a ign coil wire 91-2.5l - JeepForum.com
 
LinkBack Thread Tools
post #1 of 7 Old 02-17-2009, 04:44 PM Thread Starter
dynamic098
Registered User
1991 YJ Wrangler 
 
Join Date: Apr 2007
Location: New Hampshire
Posts: 26
How do I test a ign coil wire 91-2.5l

Well I tore my 91 apart a year ago and now put it all back together. Of course after a new sandblast and paint job. Well I go to start it and I am not getting any spark. I drove the Jeep in so I should be able to drive it out.

Can you help me to diagnose/troubleshoot ? I have pulled the new spark plug wire from the coil and tested that. So now I need to know how to check the wiring to see if I am getting voltage to the coil. How do I do that ?

dynamic098 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 02-17-2009, 05:02 PM
heep1991
Registered User
2007 JK Wrangler 
 
Join Date: Feb 2007
Location: Honolulu
Posts: 265
multimeter?? more info on your testing would help. What happens when try to start? attach plug from coil to distributor and then unplug a wire and put screwdriver near cap and look for a ark.

1991 YJ 2.5L - SOLD
2006 Jeep Commander 6cyl - SOLD
2007 Jeep Unlimited Rubicon 3.8L
heep1991 is offline  
post #3 of 7 Old 02-17-2009, 05:18 PM Thread Starter
dynamic098
Registered User
1991 YJ Wrangler 
 
Join Date: Apr 2007
Location: New Hampshire
Posts: 26
I have

I have pulled the wire from distributor, put in a plug and held that to teh head. My wife turned it over, no spark. Then I unplugged the connector and used a light that was grounded at the battery. When I stuck the probe into the plug, I still got not light.

When you say meter, should I be checking the wiring harness connector for voltage ? If so is one side of the plug ground and one positive ?
dynamic098 is offline  
 
post #4 of 7 Old 02-17-2009, 05:26 PM
heep1991
Registered User
2007 JK Wrangler 
 
Join Date: Feb 2007
Location: Honolulu
Posts: 265


As you can see theres 2 wire that lead to coil get multimeter or cheap screwdriver with light in it to check if power is supplied. Not sure witch on is power and witch one is ground. probably ground has black line on it.

made me go get hand greasy.. kidding hope this helps

1991 YJ 2.5L - SOLD
2006 Jeep Commander 6cyl - SOLD
2007 Jeep Unlimited Rubicon 3.8L
heep1991 is offline  
post #5 of 7 Old 02-17-2009, 07:30 PM
laybackman
Bikini Bridge Inspector
 
laybackman's Avatar
2010 JK Wrangler 
 
Join Date: Dec 2002
Location: Massachusetts
Posts: 7,096
Quote:
Originally Posted by dynamic098 View Post
Well I tore my 91 apart a year ago and now put it all back together. Of course after a new sandblast and paint job. Well I go to start it and I am not getting any spark. I drove the Jeep in so I should be able to drive it out.

Can you help me to diagnose/troubleshoot ? I have pulled the new spark plug wire from the coil and tested that. So now I need to know how to check the wiring to see if I am getting voltage to the coil. How do I do that ?
Are you getting fuel? If not then you may have a wiring issue with the CPS or ASD relay or camshaft position sensor. They all report movement to the ECM. If any of them don't send the expected signal you get no fuel or spark after a second or so.

Pull the coil wire off of the distributer cap and see if you have a hot spark going into the distributer. If not then you are not getting any high voltage going into the distributer. That would probably mean a bad ignition module (coil)

Since you did a lot of work to your rig and have moved disco'ed changed a lot of things recheck stuff like the second ground strap going from the firewall to the block. Or wiring and vac to the MAP sensor.

Do you know what was good about the good old days? I wasn't good, And I wasn't old!

Senators and Congressman should wear uniforms like NASCAR drivers so we could identify their corporate sponsors....
laybackman is offline  
post #6 of 7 Old 02-19-2009, 12:53 PM Thread Starter
dynamic098
Registered User
1991 YJ Wrangler 
 
Join Date: Apr 2007
Location: New Hampshire
Posts: 26
Test light

I pulled the connector at the firewall, found the yel/bla wire and put a test light on it. I have power at the firewall. I then checked the 19 pin on the 60-way connector and there is no power there. I put a test light on the wire going into the coil and again no power there either. I did re-clean the ground strap at fire wall and where the negative cable of the battery goes to the firewall. Where can I get a good wiring diagram for this Jeep ? I also found under the dash a plug that looks like it takes a fuse that has yel/bla wires on one side and dark green on another. This connector is not attached nor has anything attached. Any ideas??
dynamic098 is offline  
post #7 of 7 Old 03-03-2009, 06:33 PM
Checo18
Registered User
1993 YJ Wrangler 
 
Join Date: Sep 2008
Location: Sonora
Posts: 388
Did you fix this problem???

_______ Only in a YJ
/l ,[_____],

l---L -[]lllllll[]-
()_)-()_)--o-)_)

2.5L, 4" RE lift, 1" booms on the front, Revolvers on the back, 1" B.L., Aussie in the 35, 31" Trxus tires, Gen-rite rocker guards, BTF tube fenders, Pro Comp bumpers, KC lights, Hi-lift and a whole lot of love.
Checo18 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
4.2 coil test grimjeeperyj14 YJ Wrangler Technical Forum 1 09-26-2009 11:09 AM
Coil test incredibull TJ Wrangler Technical Forum 1 04-29-2009 07:47 PM
Compression Test on Newer TJs with coil pack 02tjsport TJ Wrangler Technical Forum 11 10-04-2008 11:43 AM
Test a coil? drmaxdc YJ Wrangler Technical Forum 1 08-09-2004 12:29 AM
coil wire+ help! *Jeremy* YJ Wrangler Technical Forum 1 10-08-2003 09:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome