JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   YJ Wrangler Technical Forum (http://www.jeepforum.com/forum/f12/)
-   -   How To Check Fault Codes (http://www.jeepforum.com/forum/f12/how-check-fault-codes-1257145/)

Que89YJ 08-25-2011 07:15 AM

How To Check Fault Codes
 
I keep reposting the fault code check so I though I would put a thread in to link to for everyone to refrence. The FAQ one is good but I like the video from YOUtube to show how it's done. Here are the links:

https://www.youtube.com/watch?v=mofpvGXWLHY

An this is what they mean:

http://www.jeepforum.com/forum/f12/s...eaning-677141/


12, 33, and 55 are normal and should happen every time you check the codes.

oldtime_ironman 08-25-2011 07:56 AM

Thanks, Que. I've started giving that video also, especially to newbies.
Lately I've been researching and writing how to test various sensors with a multi-meter.
Mind if I add that to this thread when I get done with it?
Not to mention what you said about disconnecting sensors, and re-setting the ECU.

Que89YJ 08-25-2011 08:04 AM

Add away. I hate getting repetitive.

oldtime_ironman 08-25-2011 08:19 AM

Quote:

Originally Posted by Que89YJ (Post 12075605)
Add away. I hate getting repetitive.

:rofl: You and me both! :fistlaugh:

monsteryjjeep 01-31-2012 08:32 AM

no start 95 wrangler 2.5 4cyl. cut off going down the road will not start bad its getting fuel just no spark replaced the coil twice and still no good. Checked everythings getting power but the tps, map sen 5v with key in on position. Codes 22,23,24 show up when I checked it. I know what they are but dunno why they would stop it from starting or getting spark they just control the fuel lean,rich part. Any ideas? Would greatly appreciate any.

Que89YJ 01-31-2012 09:18 AM

Post up to a new thread. Yes they can stop you from running. You need to disconnect the battery for 10 seconds. Reconnect the battery, try to start it and rechec the codes. Post back in a new thread what you find.

brentd711 01-31-2012 11:43 AM

Thanks Que! Can you also post the procedure for checking the PCM for codes with a trouble light for those of us with pre-CEL rigs? Maybe I'll be able to find it easier with the search function if it's in this thread.

monsteryjjeep 01-31-2012 11:50 AM

im new with this forum how do I do it?

zomblake 05-22-2012 05:33 PM

The video is no longer available. :o

pete1991YJ 05-22-2012 07:04 PM

I have a copy of the video if JF will let me upload it somehow. Que what do you say?

Que89YJ 05-22-2012 07:14 PM

Absolutely. That is a great video.

pete1991YJ 05-22-2012 09:23 PM


Anticanman 05-22-2012 10:18 PM

That's an awesome quality video. I miss the early 90's.

pete1991YJ 05-22-2012 10:39 PM

The original video was a flash vid, I re-coded it into mp4 so now it should play on iPhones and Androids. Better quality than many other formats. I'll also up a vid about testing the IAC someday soon. BTW notice the youtube acct is owned by Oldtime Ironman. Here's to you, Que!
.

Anticanman 05-22-2012 10:54 PM

Yeah, what ever happened to OldtimeIronman?

:laugh:


The time now is 06:13 PM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.