Help with my 1987 wrangler - Page 2 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #16 of 54 Old 09-15-2013, 07:43 AM
jbolty
Moderator
 
jbolty's Avatar
1990 YJ Wrangler 
 
Join Date: Jun 2007
Location: San Diego
Posts: 17,831
Garage
Let's go back to the beginning.

Was it running?

What changed?

Fuel, air, compression, spark - testing for each of those?


.
"The right to be heard does not necessarily include the right to be taken seriously." —Hubert Humphrey
.
If you live within wheeling distance of San Diego county, click here
jbolty is offline  
Sponsored Links
Advertisement
 
post #17 of 54 Old 09-15-2013, 07:45 AM
holliewood61
Web Wheeler
 
holliewood61's Avatar
1981 CJ7 
 
Join Date: May 2013
Location: Peterstown
Posts: 1,433
leaking intake gasket will make it run like crap. if you can get it running take some brake cleaner and spray it around where the intake bolts to the head. if it is leaking you will notice a change in the sound of the engine. if its leaking bad enough it will not run.
holliewood61 is online now  
post #18 of 54 Old 09-15-2013, 08:06 AM
jbolty
Moderator
 
jbolty's Avatar
1990 YJ Wrangler 
 
Join Date: Jun 2007
Location: San Diego
Posts: 17,831
Garage
All three threads all merged

.
"The right to be heard does not necessarily include the right to be taken seriously." —Hubert Humphrey
.
If you live within wheeling distance of San Diego county, click here
jbolty is offline  
post #19 of 54 Old 09-15-2013, 08:09 AM
jbolty
Moderator
 
jbolty's Avatar
1990 YJ Wrangler 
 
Join Date: Jun 2007
Location: San Diego
Posts: 17,831
Garage
Quote:
Originally Posted by Alphasolder View Post
As some of you may remember I was here with emissions problem. still haven't passed emissions but the big issue now is it won't stay running and has trouble starting it is getting gas this problem is progressively worse I went and picked it up from mechanic shop and they have no idea what it could be. So here's what I've done
Spark plugs
Coil
New carb a carter
Starter solenoid
Fuel filter
Fuel pump
O2sensor
Cat
Cleaned engine out of carbon
Changed gears from 456 to 373
Added downdraft pulse air system to get a waiver
Changed oil
I looked at the ICm today cleaned it off put it back on
None of this has helped the stalling and the starting issue please help I'm out of money to take it to the shop
Did you take this to a mechanic or just some guy that owns a wrench?
Throwing parts at a problem without a proper diagnosis is just plain theft if it's at a proper garage.

What do the gears have to do with stalling?

.
"The right to be heard does not necessarily include the right to be taken seriously." —Hubert Humphrey
.
If you live within wheeling distance of San Diego county, click here
jbolty is offline  
post #20 of 54 Old 09-15-2013, 01:01 PM
rocketboy
Member
 
rocketboy's Avatar
1989 YJ Wrangler 
 
Join Date: Jun 2011
Location: Houston
Posts: 434
I think someone told him to change his gears to help with emissions since they run it on a dynamometer.

___________________
1989 YJ - 4.0L
2001 WJ 4.0L
rocketboy is online now  
post #21 of 54 Old 09-15-2013, 03:56 PM Thread Starter
Alphasolder
Registered User
1987 YJ Wrangler 
 
Join Date: Aug 2013
Location: Brighton
Posts: 37
I know I spent a lot already kinda turns my stomach especially to no avail I was kind of hoping I had a cps that would explain all the dying and hard starting I disconnected the ignition module cleaned up the plugs and put it back on maybe ill take it off and see if checkers or auto zone will check it out for me
Alphasolder is offline  
post #22 of 54 Old 09-15-2013, 08:54 PM Thread Starter
Alphasolder
Registered User
1987 YJ Wrangler 
 
Join Date: Aug 2013
Location: Brighton
Posts: 37
The jeep was running it would die every now and then. Then I took it to the mechanic when it didn't pass emissions. He was a certified mechanic. The jeep started getting worse after a new carb and when they changed the vacuum.its never been the same. It never did pass emissions. They told me to change the gears because it was making the motor work harder and they thought that could be why I wasn't passing.now the jeep dies every time I start it and it takes longer to get started. I know it's getting fuel I can smell that. So I'm going to check the grounds and the spark plugs make sure there gapped good. But I don't know what's next to try someone mentioned the ICm so ill take that back out then take it down to get tested will let you all know what happening any ideas are appreciated
Alphasolder is offline  
post #23 of 54 Old 09-16-2013, 04:56 AM
superj
Registered User
1987 YJ Wrangler 
 
Join Date: Mar 2008
Location: corpus christi
Posts: 7,057
sounds like the carb is set to rich and it is flooding the engine

I don't feel like working on anything, at this time.
superj is offline  
post #24 of 54 Old 09-16-2013, 06:49 AM
CBinDC
Registered User
1989 YJ Wrangler 
 
Join Date: Nov 2009
Location: Gaithersburg
Posts: 957
The OEM ICMs are known to be poor quality, they die all the time. I've been through 2 in the past year. This can definitely create starting problems.

If you're running too rich, pull the plugs and see what color they are. If black, then you are running rich. There's a great photo chart floating around the Internet that shows what color your plugs should be and what could be wrong if they a different shade. I don't have it on hand so I can't share it.
CBinDC is offline  
post #25 of 54 Old 09-16-2013, 11:03 AM
jokerchief462
Registered User
1989 YJ Wrangler 
 
Join Date: Nov 2010
Location: Sin City
Posts: 2,881
Google is your friend type in Spark Plug Reading and the picture shows up.

Sent from underneath my Jeep

89YJ 2.5L TBI, AX-5, NP231 SYE, Ford 8.8, Yukon Grizzly, Tom Woods Shaft, 33" BFG T/As, 4" lift, Warn VR10000s.

AF Jeep Club Tail #184
jokerchief462 is offline  
post #26 of 54 Old 09-16-2013, 12:25 PM
jbolty
Moderator
 
jbolty's Avatar
1990 YJ Wrangler 
 
Join Date: Jun 2007
Location: San Diego
Posts: 17,831
Garage
Quote:
Originally Posted by Alphasolder View Post
The jeep was running it would die every now and then. Then I took it to the mechanic when it didn't pass emissions. He was a certified mechanic. The jeep started getting worse after a new carb and when they changed the vacuum.its never been the same. It never did pass emissions. They told me to change the gears because it was making the motor work harder and they thought that could be why I wasn't passing.now the jeep dies every time I start it and it takes longer to get started. I know it's getting fuel I can smell that. So I'm going to check the grounds and the spark plugs make sure there gapped good. But I don't know what's next to try someone mentioned the ICm so ill take that back out then take it down to get tested will let you all know what happening any ideas are appreciated
Sounds to me like this so-called mechanic is taking you for a ride. Did you really go from 4:56 gears to 3:73 or was it the other way around?

.
"The right to be heard does not necessarily include the right to be taken seriously." —Hubert Humphrey
.
If you live within wheeling distance of San Diego county, click here
jbolty is offline  
post #27 of 54 Old 09-16-2013, 12:37 PM
CBinDC
Registered User
1989 YJ Wrangler 
 
Join Date: Nov 2009
Location: Gaithersburg
Posts: 957
Quote:
Originally Posted by jokerchief462
google is your friend type in spark plug reading and the picture shows up.

Sent from underneath my jeep
+1
CBinDC is offline  
post #28 of 54 Old 09-16-2013, 04:42 PM Thread Starter
Alphasolder
Registered User
1987 YJ Wrangler 
 
Join Date: Aug 2013
Location: Brighton
Posts: 37
Yes I gave up the 456 gears and went to 373s still trying everything else will let you guys know
Alphasolder is offline  
post #29 of 54 Old 09-19-2013, 06:03 PM Thread Starter
Alphasolder
Registered User
1987 YJ Wrangler 
 
Join Date: Aug 2013
Location: Brighton
Posts: 37
Okay took the ICm off got it tested was bad replaced that and the distributer cap and rotor and it still just turns doesn't start I have spark at the coil I know the spark plugs wires are probally old but wouldn't the jeep still start but run crappy? I haven't pulled the spark plugs to see the color yet will do tomorrow what else can it be?
Alphasolder is offline  
post #30 of 54 Old 09-20-2013, 08:49 AM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 21,020
You need to check spark at the plugs.
Que89YJ is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome