Help with my 1987 wrangler - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Help with my 1987 wrangler

THE NEW! VANCO DUAL MODE 15”/16″ Big Brake Kit w/BlaSavvy Billet LED Tail LightsCurrie

Reply
Unread 09-15-2013, 07:43 AM   #16
jbolty
Moderator
 
jbolty's Avatar
1990 YJ Wrangler 
 
Join Date: Jun 2007
Location: San Diego, CA
Posts: 15,804
Let's go back to the beginning.

Was it running?

What changed?

Fuel, air, compression, spark - testing for each of those?

__________________
.
"The right to be heard does not necessarily include the right to be taken seriously." —Hubert Humphrey
.
If you live within wheeling distance of San Diego county, click here
jbolty is offline   Reply With Quote Quick reply to this message
Unread 09-15-2013, 07:45 AM   #17
holliewood61
Registered User
1981 CJ7 
 
Join Date: May 2013
Location: Peterstown, wv
Posts: 848
leaking intake gasket will make it run like crap. if you can get it running take some brake cleaner and spray it around where the intake bolts to the head. if it is leaking you will notice a change in the sound of the engine. if its leaking bad enough it will not run.
holliewood61 is offline   Reply With Quote Quick reply to this message
Unread 09-15-2013, 08:06 AM   #18
jbolty
Moderator
 
jbolty's Avatar
1990 YJ Wrangler 
 
Join Date: Jun 2007
Location: San Diego, CA
Posts: 15,804
All three threads all merged
__________________
.
"The right to be heard does not necessarily include the right to be taken seriously." —Hubert Humphrey
.
If you live within wheeling distance of San Diego county, click here
jbolty is offline   Reply With Quote Quick reply to this message
Unread 09-15-2013, 08:09 AM   #19
jbolty
Moderator
 
jbolty's Avatar
1990 YJ Wrangler 
 
Join Date: Jun 2007
Location: San Diego, CA
Posts: 15,804
Quote:
Originally Posted by Alphasolder View Post
As some of you may remember I was here with emissions problem. still haven't passed emissions but the big issue now is it won't stay running and has trouble starting it is getting gas this problem is progressively worse I went and picked it up from mechanic shop and they have no idea what it could be. So here's what I've done
Spark plugs
Coil
New carb a carter
Starter solenoid
Fuel filter
Fuel pump
O2sensor
Cat
Cleaned engine out of carbon
Changed gears from 456 to 373
Added downdraft pulse air system to get a waiver
Changed oil
I looked at the ICm today cleaned it off put it back on
None of this has helped the stalling and the starting issue please help I'm out of money to take it to the shop
Did you take this to a mechanic or just some guy that owns a wrench?
Throwing parts at a problem without a proper diagnosis is just plain theft if it's at a proper garage.

What do the gears have to do with stalling?
__________________
.
"The right to be heard does not necessarily include the right to be taken seriously." —Hubert Humphrey
.
If you live within wheeling distance of San Diego county, click here
jbolty is offline   Reply With Quote Quick reply to this message
Unread 09-15-2013, 01:01 PM   #20
rocketboy
Member
 
rocketboy's Avatar
1989 YJ Wrangler 
 
Join Date: Jun 2011
Location: Houston, TX
Posts: 175
I think someone told him to change his gears to help with emissions since they run it on a dynamometer.
rocketboy is offline   Reply With Quote Quick reply to this message
Unread 09-15-2013, 03:56 PM   #21
Alphasolder
Registered User
1987 YJ Wrangler 
 
Join Date: Aug 2013
Location: Brighton, Co
Posts: 37
I know I spent a lot already kinda turns my stomach especially to no avail I was kind of hoping I had a cps that would explain all the dying and hard starting I disconnected the ignition module cleaned up the plugs and put it back on maybe ill take it off and see if checkers or auto zone will check it out for me
Alphasolder is offline   Reply With Quote Quick reply to this message
Unread 09-15-2013, 08:54 PM   #22
Alphasolder
Registered User
1987 YJ Wrangler 
 
Join Date: Aug 2013
Location: Brighton, Co
Posts: 37
The jeep was running it would die every now and then. Then I took it to the mechanic when it didn't pass emissions. He was a certified mechanic. The jeep started getting worse after a new carb and when they changed the vacuum.its never been the same. It never did pass emissions. They told me to change the gears because it was making the motor work harder and they thought that could be why I wasn't passing.now the jeep dies every time I start it and it takes longer to get started. I know it's getting fuel I can smell that. So I'm going to check the grounds and the spark plugs make sure there gapped good. But I don't know what's next to try someone mentioned the ICm so ill take that back out then take it down to get tested will let you all know what happening any ideas are appreciated
Alphasolder is offline   Reply With Quote Quick reply to this message
Unread 09-16-2013, 04:56 AM   #23
superj
Registered User
1987 YJ Wrangler 
 
Join Date: Mar 2008
Location: corpus christi, texas
Posts: 6,528
sounds like the carb is set to rich and it is flooding the engine
__________________
Slow ride, take it easy
superj is offline   Reply With Quote Quick reply to this message
Unread 09-16-2013, 06:49 AM   #24
CBinDC
Registered User
1989 YJ Wrangler 
 
Join Date: Nov 2009
Location: Gaithersburg, MD
Posts: 946
The OEM ICMs are known to be poor quality, they die all the time. I've been through 2 in the past year. This can definitely create starting problems.

If you're running too rich, pull the plugs and see what color they are. If black, then you are running rich. There's a great photo chart floating around the Internet that shows what color your plugs should be and what could be wrong if they a different shade. I don't have it on hand so I can't share it.
CBinDC is offline   Reply With Quote Quick reply to this message
Unread 09-16-2013, 11:03 AM   #25
jokerchief462
Wild Wheeler
 
jokerchief462's Avatar
1989 YJ Wrangler 
 
Join Date: Nov 2010
Location: Sin City, Nevada
Posts: 2,847
Google is your friend type in Spark Plug Reading and the picture shows up.

Sent from underneath my Jeep
__________________
89YJ 2.5L TBI, AX-5, NP231 SYE, Ford 8.8, Yukon Grizzly, Tom Woods Shaft, 33" BFG T/As, 4" lift, Warn VR10000s.

AF Jeep Club Tail #184
jokerchief462 is offline   Reply With Quote Quick reply to this message
Unread 09-16-2013, 12:25 PM   #26
jbolty
Moderator
 
jbolty's Avatar
1990 YJ Wrangler 
 
Join Date: Jun 2007
Location: San Diego, CA
Posts: 15,804
Quote:
Originally Posted by Alphasolder View Post
The jeep was running it would die every now and then. Then I took it to the mechanic when it didn't pass emissions. He was a certified mechanic. The jeep started getting worse after a new carb and when they changed the vacuum.its never been the same. It never did pass emissions. They told me to change the gears because it was making the motor work harder and they thought that could be why I wasn't passing.now the jeep dies every time I start it and it takes longer to get started. I know it's getting fuel I can smell that. So I'm going to check the grounds and the spark plugs make sure there gapped good. But I don't know what's next to try someone mentioned the ICm so ill take that back out then take it down to get tested will let you all know what happening any ideas are appreciated
Sounds to me like this so-called mechanic is taking you for a ride. Did you really go from 4:56 gears to 3:73 or was it the other way around?
__________________
.
"The right to be heard does not necessarily include the right to be taken seriously." —Hubert Humphrey
.
If you live within wheeling distance of San Diego county, click here
jbolty is offline   Reply With Quote Quick reply to this message
Unread 09-16-2013, 12:37 PM   #27
CBinDC
Registered User
1989 YJ Wrangler 
 
Join Date: Nov 2009
Location: Gaithersburg, MD
Posts: 946
Quote:
Originally Posted by jokerchief462
google is your friend type in spark plug reading and the picture shows up.

Sent from underneath my jeep
+1
CBinDC is offline   Reply With Quote Quick reply to this message
Unread 09-16-2013, 04:42 PM   #28
Alphasolder
Registered User
1987 YJ Wrangler 
 
Join Date: Aug 2013
Location: Brighton, Co
Posts: 37
Yes I gave up the 456 gears and went to 373s still trying everything else will let you guys know
Alphasolder is offline   Reply With Quote Quick reply to this message
Unread 09-19-2013, 06:03 PM   #29
Alphasolder
Registered User
1987 YJ Wrangler 
 
Join Date: Aug 2013
Location: Brighton, Co
Posts: 37
Okay took the ICm off got it tested was bad replaced that and the distributer cap and rotor and it still just turns doesn't start I have spark at the coil I know the spark plugs wires are probally old but wouldn't the jeep still start but run crappy? I haven't pulled the spark plugs to see the color yet will do tomorrow what else can it be?
Alphasolder is offline   Reply With Quote Quick reply to this message
Unread 09-20-2013, 08:49 AM   #30
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,115
You need to check spark at the plugs.
Que89YJ is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.