post #1 of Old 06-22-2009, 05:31 PM Thread Starter
czjeeper
Registered User
1992 YJ Wrangler 
 
Join Date: Jul 2006
Location: Woodland
Posts: 1,506
Help me ID these plugs

While looking for my rear defrost switch plug, I came across these two unknow plugs.
anybody know what they are? What's my rear defrost plug look like?





US Army combat vet
2011 Grand Cherokee Laredo 3.6
Armed Forces Jeeps Member #125
Red Jeep Club Member #251

In the Portland/Vancouver area? Check 'em out! Piston's Wild Motorsports Club

Click here for 2.5L AX5 to AX15 swap
czjeeper is offline  
post #2 of Old 06-22-2009, 06:14 PM
laybackman
Bikini Bridge Inspector
 
laybackman's Avatar
2010 JK Wrangler 
 
Join Date: Dec 2002
Location: Massachusetts
Posts: 6,876
Quote:
Originally Posted by czjeeper View Post
While looking for my rear defrost switch plug, I came across these two unknow plugs.
anybody know what they are? What's my rear defrost plug look like?


In the first pic those plugs are for the courtesy light switch in the door jamb. Not sure about the plug in the second picture.

Do you know what was good about the good old days? I wasn't good, And I wasn't old!

Senators and Congressman should wear uniforms like NASCAR drivers so we could identify their corporate sponsors....
laybackman is offline  
post #3 of Old 06-22-2009, 06:21 PM
laybackman
Bikini Bridge Inspector
 
laybackman's Avatar
2010 JK Wrangler 
 
Join Date: Dec 2002
Location: Massachusetts
Posts: 6,876
I think the plug in the second picture is for you fog lamp switch.

Do you know what was good about the good old days? I wasn't good, And I wasn't old!

Senators and Congressman should wear uniforms like NASCAR drivers so we could identify their corporate sponsors....
laybackman is offline  
post #4 of Old 06-22-2009, 06:25 PM
laybackman
Bikini Bridge Inspector
 
laybackman's Avatar
2010 JK Wrangler 
 
Join Date: Dec 2002
Location: Massachusetts
Posts: 6,876
I know for the '95YJ the rear defroster switch in the dash is RED Then in the tub harness near the parking brake near the door jamb is a RED relay socket and a RED relay marked TIMER on it. It has been discussed many times before. Just do a search through the thread history

Do you know what was good about the good old days? I wasn't good, And I wasn't old!

Senators and Congressman should wear uniforms like NASCAR drivers so we could identify their corporate sponsors....
laybackman is offline  
post #5 of Old 06-22-2009, 08:18 PM
UnFocused
Registered User
1989 YJ Wrangler 
 
Join Date: Sep 2008
Location: Colorado
Posts: 414
Laybackman is right on both counts. The light green colored wires is the key for the second plug, it's your fog lights.
UnFocused is offline  
post #6 of Old 06-22-2009, 08:26 PM Thread Starter
czjeeper
Registered User
1992 YJ Wrangler 
 
Join Date: Jul 2006
Location: Woodland
Posts: 1,506
Strange, I don't even have fog lights.
I have the relay and correct harness for the rear defrost, I was hoping to find the plug for the switch. I guess I'll have to dig around some more.
Thanks for the help!

US Army combat vet
2011 Grand Cherokee Laredo 3.6
Armed Forces Jeeps Member #125
Red Jeep Club Member #251

In the Portland/Vancouver area? Check 'em out! Piston's Wild Motorsports Club

Click here for 2.5L AX5 to AX15 swap
czjeeper is offline  
post #7 of Old 06-23-2009, 07:19 AM
laybackman
Bikini Bridge Inspector
 
laybackman's Avatar
2010 JK Wrangler 
 
Join Date: Dec 2002
Location: Massachusetts
Posts: 6,876
Quote:
Originally Posted by czjeeper View Post
Strange, I don't even have fog lights.
I have the relay and correct harness for the rear defrost, I was hoping to find the plug for the switch. I guess I'll have to dig around some more.
Thanks for the help!
I am pretty sure that the dash harness has a red socket for the rear defroster switch. Mine did BUT my tub harness did not have the relay or wiring associated with the RWD. I bought another harness off of EBAY, stripped out that wiring and married it into my harness.


Your tub harness must have this timer relay and relay socket on it. Their location is by the parking brake against the tub. Power to the switch only powers the relay not the RWD.


Do you know what was good about the good old days? I wasn't good, And I wasn't old!

Senators and Congressman should wear uniforms like NASCAR drivers so we could identify their corporate sponsors....

Last edited by laybackman; 06-23-2009 at 09:42 AM.
laybackman is offline  
post #8 of Old 06-23-2009, 09:46 AM
laybackman
Bikini Bridge Inspector
 
laybackman's Avatar
2010 JK Wrangler 
 
Join Date: Dec 2002
Location: Massachusetts
Posts: 6,876
Quote:
Originally Posted by czjeeper View Post
Strange, I don't even have fog lights.
I have the relay and correct harness for the rear defrost, I was hoping to find the plug for the switch. I guess I'll have to dig around some more.
Thanks for the help!
You YJ may not have come with fog lights BUT the dash harness most likely had the wiring for it since they are tied to the low beam relay. When you turn the high beams on the fogs go off. If you add the fog light switch and slap on some fog lights you would be good to go as far as fogs are concerned. Check the harness near the head lights to see if it has the factory wiring for the fog lamps. They may be down near the front bumper.

Do you know what was good about the good old days? I wasn't good, And I wasn't old!

Senators and Congressman should wear uniforms like NASCAR drivers so we could identify their corporate sponsors....
laybackman is offline  
post #9 of Old 06-23-2009, 10:36 AM Thread Starter
czjeeper
Registered User
1992 YJ Wrangler 
 
Join Date: Jul 2006
Location: Woodland
Posts: 1,506
I've added the tub harness with the red relay (ebay).
My rear wiper now works.
I guess I'll need to hard wire the relay for the rear defrost.

US Army combat vet
2011 Grand Cherokee Laredo 3.6
Armed Forces Jeeps Member #125
Red Jeep Club Member #251

In the Portland/Vancouver area? Check 'em out! Piston's Wild Motorsports Club

Click here for 2.5L AX5 to AX15 swap
czjeeper is offline  
post #10 of Old 06-23-2009, 11:34 AM
laybackman
Bikini Bridge Inspector
 
laybackman's Avatar
2010 JK Wrangler 
 
Join Date: Dec 2002
Location: Massachusetts
Posts: 6,876
Quote:
Originally Posted by czjeeper View Post
I've added the tub harness with the red relay (ebay).
My rear wiper now works.
I guess I'll need to hard wire the relay for the rear defrost.
Here is a link to what the circuit looks like. RIGHT CLICK then save target as:

http://home.comcast.net/~laybackman/95yj_rwdcircuit.pdf

I'll leave it up for a while.

Do you know what was good about the good old days? I wasn't good, And I wasn't old!

Senators and Congressman should wear uniforms like NASCAR drivers so we could identify their corporate sponsors....
laybackman is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Need Spark Plugs - Can't find the Champion Truck Plugs #4412 2004JeepTJ TJ Wrangler Technical Forum 29 09-17-2011 08:37 PM
E3 plugs? antec YJ Wrangler Technical Forum 4 07-12-2009 08:20 AM
Plugs gargyle TJ Wrangler Technical Forum 1 07-11-2009 09:58 AM
Can someone ID these plugs please Reverb YJ Wrangler Technical Forum 9 04-06-2009 08:33 AM
Splitfire Plugs vs. Standard Plugs Alphadux TJ Wrangler Technical Forum 8 11-19-2003 06:35 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome