Reply
 
LinkBack Thread Tools
post #16 of Old 08-20-2011, 10:58 PM
JSahara00
Registered User
2000 TJ Wrangler 
 
Join Date: Jun 2007
Location: mass
Posts: 257
Check sending unit by pulling off the wire and connecting to negative battery terminal then start the jeep and if it reads zero then sender is deal if it still goes up you have some more wires to clean up and fix


00 TJ, OME shocks, all currie control arm, OME steering damper, Brown dog MML, VIAIR OBA with 2 quick disconnects at the doors, jks quick discos, Kolak exhaust, 30 spline D30 w/ ARB and 4:56, 8.8 w/ super 88 and ARB, home made F/R bumpers and tire carrier,OME zj front springs and OME Lj rear springs, CB w/ firestick, DIY highline fenders/hood, 35 pro comp mud terrains, cragar soft 8s .. .

95 XJ 4.0 4x4 Auto, V8 ZJ steering linkage
JSahara00 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Need help Identifying engine honiglandscapes YJ Wrangler Technical Forum 4 02-21-2009 10:07 AM
Need help identifying bolts!! -- and other random help needed! MikeyJ YJ Wrangler Technical Forum 4 01-12-2009 08:35 AM
Identifying my engine... flipmobile YJ Wrangler Technical Forum 4 04-19-2008 01:54 PM
identifying engine help Dwayne96 TJ Wrangler Technical Forum 5 04-12-2008 01:23 PM
Help identifying sensor and some random questions... 89 YJ 2.5L - Pictures Included Big-n-Broke-YJ YJ Wrangler Technical Forum 4 02-15-2006 07:41 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome