Helllpp 92 won't start - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 22 Old 04-16-2013, 08:44 AM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 21,932
yes. mts is pretty good. Max is a good judge and helps alot on the forum. He recommends them but the sending unit should work as long as it is for a 91/95 yj.

Que89YJ is offline  
Sponsored Links
Advertisement
 
post #17 of 22 Old 04-16-2013, 09:03 AM Thread Starter
SRH92YJ
Registered User
1992 YJ Wrangler 
 
Join Date: Dec 2011
Location: Higganum
Posts: 24
cool ya mines a 92. looks like i can get it on ebay for $160 delivered get it by monday or pay 166 through jc whitney and get it 2 day delivery
SRH92YJ is offline  
post #18 of 22 Old 04-22-2013, 11:32 AM Thread Starter
SRH92YJ
Registered User
1992 YJ Wrangler 
 
Join Date: Dec 2011
Location: Higganum
Posts: 24
Well got the new sending unit and like the old one it doesn't want to fit back in. Did some searching and I'm guessing my tank is warped. So after all the trouble of cutting an access hole an everything I now have to drop the tank again and disconnect the straps and hope I can get it to fit. Don't have the extra 350 for a new tank right now. This sucks
SRH92YJ is offline  
post #19 of 22 Old 04-22-2013, 11:59 AM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 21,932
It is might be the return line bottoming out. You might be able to get it in by just cutting back the return line. Are you sure you are not bottoming out on the white tray in the bottom?
Que89YJ is offline  
post #20 of 22 Old 04-25-2013, 09:58 AM Thread Starter
SRH92YJ
Registered User
1992 YJ Wrangler 
 
Join Date: Dec 2011
Location: Higganum
Posts: 24
Pretty possitive it's the bottom. Even if I trimmed the return line the pump doesn't sit much higher. And the sending unit is sitting like an inch too high
Attached Thumbnails
image.jpg  
SRH92YJ is offline  
post #21 of 22 Old 04-25-2013, 11:34 AM Thread Starter
SRH92YJ
Registered User
1992 YJ Wrangler 
 
Join Date: Dec 2011
Location: Higganum
Posts: 24
Well I pulled the tank out of the straps and checked the bottom of the tank. Sure enough I had a small dent in the skid plate pushing up against the tank put a little dent in it and buckle in the whole bottom. Got the tank plugged up now sitting in the sun trying to pop it out to normal
SRH92YJ is offline  
post #22 of 22 Old 04-25-2013, 01:46 PM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 21,932
Glad to hear it.
Que89YJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome