Hard to Start after sitting.... - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 07-01-2013, 10:35 AM Thread Starter
WGLWRM
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2007
Location: FLORENCE, ARIZONA
Posts: 140
Hard to Start after sitting....

Ok yet another problem I need help with... When I first start up the 88 yj 4.2 I hit the gas pedal a couple of times and she starts right up.... After driving awhile and I turn it off it takes for ever to restart like 10-15 seconds to turn over, like there is no gas. After pumping the gas and pumpimg and puming she starts but smells like gas... As if Im flooding it....

Just put on a new exhaust to include cat, pipe and muffler. Also has a new weber 32/34... Even a new hei dizzy....

Oh and is there a rollover valve? If so where would it be and what does it look like?

Any help would be awesome....

WGLWRM is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome