Fusible Link? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 01-03-2008, 07:44 PM Thread Starter
Dougs321
Registered User
1993 YJ Wrangler 
 
Join Date: Mar 2006
Location: Tonawanda, NY
Posts: 12
Fusible Link?

It's been just a bit cold here in Buffalo, and I'm getting tired of having my heat on high or off. It sure would be nice to have in on medium or low...

I pulled the resistor, and the thermal fuse was shot, so I replace it. Before I replaced it, I made sure it was bad - I say that because it didn't fix the problem. I've also noticed that the accessory and clock terminals in the fuse block are dead. The heater/fan fuse is good, so I'm suspecting a fusible link somewhere is bad.

Has any one experienced anything similar?

Thanks,
Doug

Dougs321 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
fusible link bubblefishpro YJ Wrangler Technical Forum 5 08-28-2010 03:30 PM
YJ Not charging??? Fusible Link??? SignGuy321 YJ Wrangler Technical Forum 6 09-24-2009 12:28 PM
Fusible Link help Ratmeat YJ Wrangler Technical Forum 5 01-03-2009 07:33 PM
1987 Fusible Link Diagram K_2 YJ Wrangler Technical Forum 1 10-01-2008 08:02 PM
Headlight Fusible Link? DirtMonger TJ Wrangler Technical Forum 2 01-12-2006 05:13 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome