Funky Electrical Problems - JeepForum.com

 
LinkBack Thread Tools
post #1 of 9 Old 04-10-2010, 07:04 PM Thread Starter
Ptr
Senior Member
1992 J-Series Truck 
 
Join Date: Nov 2007
Location: **** you, Texas
Posts: 639
Funky Electrical Problems

My jeep recently (well past 5 months), lost blinkers and wipers. Turns out my wiper motor was fired so I replaced that, but no dice. I just replaced the turn signal harness and turn signal lever. Still I don't have blinkers or wipers. My hazards are working though. All my relays and fuses have been replaced.
Soooo what should I look at replacing next?

Ptr is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 04-10-2010, 11:49 PM
bharris68
Senior Member
1989 YJ Wrangler 
 
Join Date: Jun 2006
Location: Issaquah
Posts: 994
On the firewall above the battery you should find test ports which will help you figure out the voltages going to, or from, various points on the vehicle. With the Factory Service Manual you'll be able to determine with a little more accuracy what is going wrong.

What goodies do you have hooked into the harness? I'm asking to figure out what may have severed it at some point? Also - when you had the windshield down and the motor exposed, did you check to see if you were getting voltage from the switch?

Voltage could be a problem if the ground was not correctly attached in the steering column. Check both sides of the harness there on the column for correct ground and power.
bharris68 is offline  
post #3 of 9 Old 04-11-2010, 11:23 AM Thread Starter
Ptr
Senior Member
1992 J-Series Truck 
 
Join Date: Nov 2007
Location: **** you, Texas
Posts: 639
I don't have a test port above my battery..
THe harness that I replaced was this:
I did not try testing to see if there is voltage going to the motor yet.
Where is the ground on the steering column located?
Ptr is offline  
post #4 of 9 Old 04-11-2010, 11:31 AM
bharris68
Senior Member
1989 YJ Wrangler 
 
Join Date: Jun 2006
Location: Issaquah
Posts: 994
Gotcha - you can see the cancelling cams there in the picture and the ground I believe is next to the horn button for the horn. Does your horn work? If your hazards don't work, and your turn signals don't work my thinking is that the electrical on the harness end is not connected or has broken?
bharris68 is offline  
post #5 of 9 Old 04-11-2010, 11:35 AM Thread Starter
Ptr
Senior Member
1992 J-Series Truck 
 
Join Date: Nov 2007
Location: **** you, Texas
Posts: 639
Yes, my horn does work. Along with the hazards too.
All the connections are put together correctly too.
Ptr is offline  
post #6 of 9 Old 04-11-2010, 11:55 AM Thread Starter
Ptr
Senior Member
1992 J-Series Truck 
 
Join Date: Nov 2007
Location: **** you, Texas
Posts: 639
In addition to the wipers and blinkers not working, my cigarette lighter doesn't work. Could this be part of the mystery or something else?
Ptr is offline  
post #7 of 9 Old 04-11-2010, 12:46 PM
dodger889
Registered User
1989 YJ Wrangler 
 
Join Date: Jan 2009
Location: mi
Posts: 4,160
Check you fuses under the dash.

A 89 yj with a 4.0 aw4 sye out of an 92xj. Now the hard part is done time to get it up in the air just a bit. Working on 8.8 with 3.73 and lsd for the rear. and new D30 hp with 3.73 .
For those who have not figured this out I'm old school but can handle the new too.
Quote:
Originally Posted by bigsquat View Post
im just cheap, and cheap makes you creative.
dodger889 is offline  
post #8 of 9 Old 04-11-2010, 12:53 PM
Fhajad
Registered User
1993 YJ Wrangler 
 
Join Date: Jun 2009
Location: Greenfield
Posts: 1,932
Have you tried flipping around the hazard/flasher unit to see if the flasher unit is dead?
Fhajad is offline  
post #9 of 9 Old 04-11-2010, 01:02 PM Thread Starter
Ptr
Senior Member
1992 J-Series Truck 
 
Join Date: Nov 2007
Location: **** you, Texas
Posts: 639
Fuses are good and flasher units too. I even switched them around.
Ptr is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
ecm and electrical problems lipsandjj YJ Wrangler Technical Forum 1 11-03-2006 08:36 PM
Electrical problems bigpappy YJ Wrangler Technical Forum 2 10-05-2005 09:35 PM
Electrical problems... IDGAF YJ Wrangler Technical Forum 2 10-04-2004 01:40 PM
Electrical problems Cullen TJ Wrangler Technical Forum 2 09-17-2002 08:07 PM
electrical problems archie YJ Wrangler Technical Forum 1 09-17-2001 10:53 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome