fuel gauge is at max and none of the other gauges or lights work? - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 24 Old 04-05-2010, 08:54 AM Thread Starter
chosos
Registered User
1987 YJ Wrangler 
 
Join Date: Apr 2009
Location: michigan
Posts: 109
thank you - ill check it today after work.

chosos is offline  
Sponsored Links
Advertisement
 
post #17 of 24 Old 04-05-2010, 09:11 AM
Reverb
Registered User
1988 YJ Wrangler 
 
Join Date: Dec 2008
Location: Wales
Posts: 601
Yeah you can't miss it - its a big thing looks like this (except covered in oil if your 4.2 is like mine)

Reverb is offline  
post #18 of 24 Old 04-05-2010, 03:33 PM Thread Starter
chosos
Registered User
1987 YJ Wrangler 
 
Join Date: Apr 2009
Location: michigan
Posts: 109
sadly, I do not have anything like that in mine.
chosos is offline  
post #19 of 24 Old 04-05-2010, 03:52 PM
firebrick43
Registered User
 
Join Date: Mar 2010
Location: Indiana
Posts: 67
it might have a black plastic top
firebrick43 is offline  
post #20 of 24 Old 04-05-2010, 04:48 PM Thread Starter
chosos
Registered User
1987 YJ Wrangler 
 
Join Date: Apr 2009
Location: michigan
Posts: 109
found it. its all the way on the rear pass side - below the last 2 spark plugs and valve cover gauge works.!
chosos is offline  
post #21 of 24 Old 04-06-2010, 09:53 PM
bharris68
Senior Member
1989 YJ Wrangler 
 
Join Date: Jun 2006
Location: Issaquah
Posts: 994
Try this - let me know if it works: http://www.jeepforum.com/forum/f12/r...er-how-991307/
bharris68 is offline  
post #22 of 24 Old 04-07-2010, 05:53 AM Thread Starter
chosos
Registered User
1987 YJ Wrangler 
 
Join Date: Apr 2009
Location: michigan
Posts: 109
sorry, i thought I updated this - my gauges are all working. and actually, that thread you posted was partially what helped me out. the rest of the mess was that the previous owner unhooked the coolant temp sensor and the oil pressure sensor.

The only issue im having currently, is that the dimmer does not function correctly, and I've taken it apart and its all clean. It either turns the lights on (full power) or off. Its not a terrible problem - and if I ever upgrade to LED's, its perfect i guess. :-)
chosos is offline  
post #23 of 24 Old 04-07-2010, 06:49 PM
bharris68
Senior Member
1989 YJ Wrangler 
 
Join Date: Jun 2006
Location: Issaquah
Posts: 994
Sounds to me like the dimmer switch is shot. I'll bet that if you were to take the headlight switch apart and clean it up (Probably greasy/dirty) it will work again. Either that or a simple replacement switch will solve the problem.
bharris68 is offline  
post #24 of 24 Old 04-07-2010, 07:39 PM Thread Starter
chosos
Registered User
1987 YJ Wrangler 
 
Join Date: Apr 2009
Location: michigan
Posts: 109
i took the dimmer switch apart - no go. im not gonna worry too much about it as long as the llights work
chosos is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Gauges and lights dont work Yamahafreak93 YJ Wrangler Technical Forum 1 04-06-2010 09:54 PM
Battery died and now no gauges/lights/nada work ben8jam TJ Wrangler Technical Forum 16 02-23-2010 01:43 AM
Electrical gremlin, low volts, and gauges and lights don't work bclg YJ Wrangler Technical Forum 2 04-25-2009 10:36 PM
fuel gauge???will this work??? XJ Beater YJ Wrangler Technical Forum 4 01-24-2007 08:05 PM
Two Gauges Don't Work - Gauge or Sender? Tshark299 YJ Wrangler Technical Forum 9 04-19-2004 08:22 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome