Engine wont crank? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 12-17-2012, 05:32 PM Thread Starter
sifuentes072008
Registered User
1995 YJ Wrangler 
 
Join Date: Mar 2012
Location: Baldwin park
Posts: 16
Engine wont crank?

4 cyliner 2.5 liter, yj rio grande,95, (new to working on cars)
Last week I changed the exhaust manifold, put everything back together and it ran perfect. The next day I flushed the radiator before i did that i took off the negative battery terminal once i was done I refilled the radiator. i went to turn it on again it would not start. the engine does no crank over. ive had this same problem a number of times before. before the battery terminals were corroded and this time i went about cleaning them and still nothing. Also everytime i put the negative battery terminal back on all the guages inside the car along with the blinkers start to blink until i turn the key. the last time this happened i keep moving the wires on the battery and it would start eventually but it hasnt worked this time. I think there might be a kill switch under the dash there is a switch that has underneath the dash by the light (theres an on and off Label) i tried both but nothing is working. also i contacted the previous owner and they do not know anything about the switch

sifuentes072008 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 12-18-2012, 05:11 PM
blackjack93
Registered User
1993 YJ Wrangler 
 
Join Date: Dec 2012
Location: florence
Posts: 6
sounds like there might be a alarm someplace look around under dash and under hood
blackjack93 is offline  
post #3 of 7 Old 01-08-2013, 01:33 AM Thread Starter
sifuentes072008
Registered User
1995 YJ Wrangler 
 
Join Date: Mar 2012
Location: Baldwin park
Posts: 16
got the alarm taken on but still nothing it turns on just fine when it wants to
sifuentes072008 is offline  
post #4 of 7 Old 01-08-2013, 03:50 AM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 22,863
You have a writing problem between the ignition switch and the firewall. You are going to need to get under the steering column with a meter and get the wiring back to stock. It sounds like the kill switch bypasses the red ignition feed at the steering column.

Fault codes:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mean Max pics of everything:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

How to use Google to search the forum:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

No Start:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Que89YJ is offline  
post #5 of 7 Old 01-08-2013, 07:35 AM
pasinbuy
Registered User
1994 YJ Wrangler 
 
Join Date: Feb 2007
Location: florida
Posts: 3,902
Also did you clean the ground wire end that bolts to the motor. At the motor!
pasinbuy is offline  
post #6 of 7 Old 01-08-2013, 08:57 AM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 22,863
You have wiring problems at the ignition switch and the coulmn. Did you take a look under the PDC at the wiring and make sure the wires under there are not messed up. Chances are if there was an alarm they messed with the wiring at the ignition switch and the wires undwer the PDC. When you turn the ignition to start and it doesn't turn over do you still hear the the fuel pump prime? You can test out the starter by bypassing the switch. ****Remember it is just like turning the key so keep it out of gear!

On the starter relay in the PDC remove the relay and jumper pin 30 to 87 in the relay socket for the starter with a short piece of wire. You are doing what the ignition switch does when you turn the key. If the key is on and you have power to the ignition system this should turn it over and start the Jeep.

Disconnect the jumper when started!
Que89YJ is offline  
post #7 of 7 Old 01-19-2013, 06:19 PM Thread Starter
sifuentes072008
Registered User
1995 YJ Wrangler 
 
Join Date: Mar 2012
Location: Baldwin park
Posts: 16
thanks tooking the readings with a meter and found it power was getting to the starter i ended up getting another one and it started right up
sifuentes072008 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome