engine trouble - recognize this connector? - JeepForum.com
 
LinkBack Thread Tools
post #1 of 6 Old 07-05-2013, 03:16 PM Thread Starter
pierre8524
Registered User
1994 YJ Wrangler 
 
Join Date: Jun 2013
Location: Melbourne
Posts: 10
engine trouble - recognize this connector?

does anyone recognize this connector for a 94 yj 4cylinder?

Also, I'm getting a code 14 for improper MAP sensor voltage


Name:  1_-_copy.jpeg
Views: 84
Size:  66.0 KB



I just put everything together after I hydrolocked the jeep.

pierre8524 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 07-05-2013, 08:15 PM
wyattwj123
Registered User
2000 WJ 
 
Join Date: Feb 2012
Location: sarasota
Posts: 259
That's looks like the tempature sending unit it screws in on the driver side of the valve cover in the very back and that's just the plug for it!
wyattwj123 is offline  
post #3 of 6 Old 07-05-2013, 08:18 PM
wyattwj123
Registered User
2000 WJ 
 
Join Date: Feb 2012
Location: sarasota
Posts: 259
Name:  image-2862748724.jpg
Views: 65
Size:  300.3 KB
wyattwj123 is offline  
post #4 of 6 Old 07-05-2013, 08:18 PM
wyattwj123
Registered User
2000 WJ 
 
Join Date: Feb 2012
Location: sarasota
Posts: 259
This is what I believe it is just let me know what you find out!
wyattwj123 is offline  
post #5 of 6 Old 07-05-2013, 08:25 PM
SeanB95YJ
Registered User
1995 YJ Wrangler 
 
Join Date: Nov 2009
Location: Schenectady
Posts: 1,182
having just pulled my 2.5 about a week ago, I agree with Wyatt

Sean B. - Schenectady, NY - 95 YJ, 350/700r4/NP241, JB Shorty SYE, 8.8 rear, 2" BDS, 1" homebrew shackles, Daystar 1" BL, TJ flares, 35x12.50 General Grabber AT2 on 15x10 Bart D-Truckers, Polyshield polycarbonate windshield, HD over/under crossover steering
swap/build thread: http://www.jeepforum.com/forum/f22/a...hread-1542284/
SeanB95YJ is offline  
post #6 of 6 Old 07-06-2013, 04:41 AM Thread Starter
pierre8524
Registered User
1994 YJ Wrangler 
 
Join Date: Jun 2013
Location: Melbourne
Posts: 10
I can't wait to go home and plug this in. Thanks guys
pierre8524 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome