engine makes ticking sound - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > engine makes ticking sound

XJ Rail Sale!The Ruffstuff NOT Universal 4 Link Kit!Vanco Big Brake Kit Promotion!

Reply
Unread 04-18-2010, 04:29 PM   #1
stevoYJ
Registered User
1993 YJ Wrangler 
 
Join Date: Apr 2009
Location: cartersville
Posts: 13
engine makes ticking sound

i have a 4.0 liter engine and it has started to make a ticking sound when i first start driving it when the engines still cold...but when it warms up a bit it stops the ticking and sounds normal. im just wondering what is causing this and is my motor starting to show signs of giving out or what?

any help would be greatly appreciated

stevoYJ is offline   Reply With Quote Quick reply to this message
Unread 04-18-2010, 04:53 PM   #2
Rapid Fire
Registered User
1994 YJ Wrangler 
 
Join Date: Sep 2005
Location: Florida
Posts: 33
Ticking

Mine does the same thing. If I add 8 oz marvel mystery oil or even trans fluid in to the gas tank every time I fuel up the tic goes away. Sometimes I only put it in every other time. Mine is sticking valves. Others have reported bad lifters making the same sound. Easy way to tell which it is just put additive in the fuel, if it still makes the noise after one tank is used, it will most likely need new lifters.
__________________
Dale
[I]Have you hugged your jeep today?[/I]
Rapid Fire is offline   Reply With Quote Quick reply to this message
Unread 04-18-2010, 05:47 PM   #3
MJMPC
Registered User
1991 YJ Wrangler 
 
Join Date: Nov 2008
Location: Elizabethtown, Ky.
Posts: 3,070
Might be a cracked ehaust manifold.
__________________
MIKE

http://www.dav.org/

MJM Powder Coating
Elizabethtown Ky.

http://www.cityprofile.com/
MJMPC is offline   Reply With Quote Quick reply to this message
Unread 04-18-2010, 10:11 PM   #4
SoonerYJ
Registered User
2011 JK Wrangler 
 
Join Date: Aug 2004
Location: Norman, Oklahoma
Posts: 295
Mine started doing that and I ran half a can of seafoam in the tank and the other half in the crankcase for 2k miles and its nearly completely gone now. It started out sounding like marbles in a can.
__________________
___________

2011 Flame Red Rubicon (2-Door) with every option.
SoonerYJ is offline   Reply With Quote Quick reply to this message
Unread 04-19-2010, 09:55 PM   #5
schwebel
Registered User
1991 YJ Wrangler 
 
Join Date: Aug 2009
Location: Ohio
Posts: 149
Quote:
Originally Posted by MJMPC View Post
Might be a cracked ehaust manifold.
That's what mine sounded like. I kept swearing it was a valvetrain noise.
schwebel is offline   Reply With Quote Quick reply to this message
Unread 04-20-2010, 03:46 AM   #6
94yjsahara
Registered User
1994 YJ Wrangler 
 
Join Date: Feb 2010
Location: vancouver
Posts: 95
your oil level ok?
94yjsahara is offline   Reply With Quote Quick reply to this message
Unread 04-20-2010, 06:01 AM   #7
jay-h
Registered User
1989 YJ Wrangler 
 
Join Date: Dec 2006
Location: , NJ
Posts: 4,486
Quote:
Originally Posted by stevoYJ View Post
...is my motor starting to show signs of giving out or what?

any help would be greatly appreciated
Probably just a lazy lifter. It can go for years like that, as long as it pumps up, you're fine.
jay-h is offline   Reply With Quote Quick reply to this message
Unread 04-20-2010, 10:44 PM   #8
seanhemp718
Registered User
1994 YJ Wrangler 
 
Join Date: Apr 2009
Location: queens, New York
Posts: 23
i changed my manifold (was cracked) and tune up kit from accel and no more noise. my 4.0 has 140,000 on it
seanhemp718 is offline   Reply With Quote Quick reply to this message
Unread 04-20-2010, 10:49 PM   #9
minnbowhunter
Registered User
1994 YJ Wrangler 
 
Join Date: Mar 2010
Location: Minn
Posts: 69
Sounds like a sticking lifter, I'd drive it.
minnbowhunter is offline   Reply With Quote Quick reply to this message
Unread 04-27-2010, 06:59 PM   #10
stevoYJ
Registered User
1993 YJ Wrangler 
 
Join Date: Apr 2009
Location: cartersville
Posts: 13
yeah i put some oil additive in it and it stopped ticking for about 2 weeks but now its doing it again
stevoYJ is offline   Reply With Quote Quick reply to this message
Reply

Tags
engine help , ticking

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.