Emission help please 87 wrangler - Page 3 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Emission help please 87 wrangler

FS: Jeep Fog Light LED Bulbs! Several Brightness Options! Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineOld Man Emu WK Lift - Black Friday Special!!

Reply
Unread 08-14-2013, 09:11 PM   #31
superj
Registered User
1987 YJ Wrangler 
 
Join Date: Mar 2008
Location: corpus christi, texas
Posts: 6,640
I will have to find the link. Its in there but I don't know what page, I remember reading it when I was perusing the pages one evening

__________________
Slow ride, take it easy
superj is offline   Reply With Quote Quick reply to this message
Unread 08-16-2013, 10:37 PM   #32
Alphasolder
Registered User
1987 YJ Wrangler 
 
Join Date: Aug 2013
Location: Brighton, Co
Posts: 37
Okay I replaced 02 sensor changed gears to 373 from 456 hooked up pulse air to cat it wasn't hooked up and still flunked my co was at 100,000 my hc went up to 7 I put in 10 w 40 and Lucas in before I took it in it was hot but still flunked I'm lost especially now
Alphasolder is offline   Reply With Quote Quick reply to this message
Unread 08-17-2013, 04:31 PM   #33
JHo303
Registered User
1987 YJ Wrangler 
 
Join Date: Jun 2013
Location: Highlands Ranch, CO
Posts: 19
exact issue a month ago...4.2 weber carb...wouldnt idle, loaded up at half throttle. Failed emmisions horribly. Bit the bullet, dropped $1350 on the Howell TBI. Passed with flying colors with the California Kit (after the right people would look at the documentation). Oh, and the performance is just an added surprise!
JHo303 is offline   Reply With Quote Quick reply to this message
Unread 08-19-2013, 10:23 PM   #34
Alphasolder
Registered User
1987 YJ Wrangler 
 
Join Date: Aug 2013
Location: Brighton, Co
Posts: 37
Well I could of afforded a Howell if I didn't spend 3000 trying to get it to pass tomorrow I meet with a guy from the state to see if I could get a waiver to get my plates he has to verify all the work that has been done and that it doesn't smoke fingers crossed I get it
Alphasolder is offline   Reply With Quote Quick reply to this message
Unread 08-20-2013, 11:53 PM   #35
Alphasolder
Registered User
1987 YJ Wrangler 
 
Join Date: Aug 2013
Location: Brighton, Co
Posts: 37
Okay so didn't get the waiver because all my emission system isn't there my mechanic said it was there he didn't know about the two tubes that go to the pulse air system so I have only one hooked up the one that's there's goes into my exhaust the one that goes into the cat is missing what made me mad I told them that one was supposed to be there and they said they would check well maybe because I'm a woman they think I dont know anything so they choose not to listen I also have the wrong cat which I asked about also since it was not oem I was assured it was better maybe so but you have to have the pulse air hooked up or you fail emissions
Alphasolder is offline   Reply With Quote Quick reply to this message
Unread 08-21-2013, 05:40 AM   #36
superj
Registered User
1987 YJ Wrangler 
 
Join Date: Mar 2008
Location: corpus christi, texas
Posts: 6,640
that sucks
__________________
Slow ride, take it easy
superj is offline   Reply With Quote Quick reply to this message
Unread 08-21-2013, 06:23 AM   #37
Old4X
Registered User
1990 CJ7 
 
Join Date: Nov 2008
Location: Ga
Posts: 5,152
Ask the state inspector for the name of a shop that is competent in emission work on tht model vehicle. You aren't trying to get away with anything, you are trying to work within the system. If he can't help, contact his boss and the governor's office on consumer affairs.

edit to add: your shop doesn't know what they are doing
__________________
418 miles on 19 gallons of gas. Can't beat the BBD !
Old4X is offline   Reply With Quote Quick reply to this message
Unread 08-23-2013, 08:17 PM   #38
Alphasolder
Registered User
1987 YJ Wrangler 
 
Join Date: Aug 2013
Location: Brighton, Co
Posts: 37
They gave me a book of mechanics that are recommend to use now my jeep is just dying leaving me stuck for awhile then it starts out of the blue going to replace the starter solenoid and fuel filter also trying to find a air check valve and air control valve none of the junk yards close to me has them I'm looking into a 86 co to see if they are the same with the pulse air system
Alphasolder is offline   Reply With Quote Quick reply to this message
Unread 08-23-2013, 09:02 PM   #39
Old4X
Registered User
1990 CJ7 
 
Join Date: Nov 2008
Location: Ga
Posts: 5,152
Quote:
Originally Posted by Alphasolder View Post
They gave me a book of mechanics that are recommend to use now my jeep is just dying leaving me stuck for awhile then it starts out of the blue going to replace the starter solenoid and fuel filter also trying to find a air check valve and air control valve none of the junk yards close to me has them I'm looking into a 86 co to see if they are the same with the pulse air system

If you can, post pics of the parts you need. Some of us may can help a Ca Jeeper trapped behind enemy lines.
__________________
418 miles on 19 gallons of gas. Can't beat the BBD !
Old4X is offline   Reply With Quote Quick reply to this message
Unread 09-14-2013, 08:05 PM   #40
JHo303
Registered User
1987 YJ Wrangler 
 
Join Date: Jun 2013
Location: Highlands Ranch, CO
Posts: 19
first attempt went the same way...failed on mixture too rich...no mention of the pulse air tubes missing. Tried the first "recommended" shop...complete joke. They just soak your wallet dry. C'Mon CO...
JHo303 is offline   Reply With Quote Quick reply to this message
Unread 09-15-2013, 12:57 AM   #41
Alphasolder
Registered User
1987 YJ Wrangler 
 
Join Date: Aug 2013
Location: Brighton, Co
Posts: 37
Okay found the parts for the pulse air system everything is hooked up and ready to go but for the jeep sometimes its hard to start and just dies out of the blue so I looked into the crankshaft position sensor and I don't have one hooked up I don't know if someone took it out or if I don't have one can someone help with this problem
Alphasolder is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.