diagnosis help. - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > diagnosis help.

Up to $75 Cash Back on Your ARB Fridge Freezer PurchaseFS: Wrangler RGB Multicolor Fog Light LEDs: Awesome EffectPoison spyder items @ oconee off road 706 534 9955

Reply
Unread 10-15-2011, 03:48 PM   #1
willyb8
Registered User
1991 YJ Wrangler 
 
Join Date: Jun 2007
Location: Coventry, RI
Posts: 870
diagnosis help.

ok it all started couple wks ago when i dropped tank and installed new skid. pumped out as much gas as i could. now when i start it up for first time of day it runs fine. then when i shut it off and restart it it runs crappy, hesitates when i give it gas, kinda like trying to drive 10mph in 4th gear. i installed new fuel filter and that helped for couple days. think i pinched a fuel line when installed new skid? cleaned throttle body and tps. any ideas?

__________________
91 YJ 4.0 HO,
3.5" BDS, 5/8 MORE Booms, 1" BL, MML
AA SYE & CV,
35" Maxxis Bighorn
Smittybilt XRC8 Winch,
8.8 W/Elocker, D30 W/Aussie
Genright tube fenders
willyb8 is offline   Reply With Quote
Unread 10-15-2011, 06:52 PM   #2
timatoe
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2006
Location: Grass Valley California
Posts: 13,668
Assuming it is a vacuum line, maybe it's pinched enough that it's sorta "fluttering" inside the line.
__________________
Quote:
Originally Posted by George Orwell
We sleep safe in our beds because rough men stand ready in the night to visit violence on those who would do us harm.
timatoe is offline   Reply With Quote
Unread 10-15-2011, 09:55 PM   #3
moonshinefuel
Registered User
1995 YJ Wrangler 
 
Join Date: Feb 2009
Location: Los Angeles. California. United States.
Posts: 4,911
I'd pressure test the fuel line. It should be a consistant 30 pounds of pressure, or maybe a bit more.
__________________
AX5/NV3550 Conversion Thread. http://www.jeepforum.com/forum/f12/n...irrels-752742/
Bow Hunting www.bowsite.com
moonshinefuel is offline   Reply With Quote
Unread 10-16-2011, 09:32 AM   #4
willyb8
Registered User
1991 YJ Wrangler 
 
Join Date: Jun 2007
Location: Coventry, RI
Posts: 870
thanks, hope i dont have to drop tank again to check lines.
__________________
91 YJ 4.0 HO,
3.5" BDS, 5/8 MORE Booms, 1" BL, MML
AA SYE & CV,
35" Maxxis Bighorn
Smittybilt XRC8 Winch,
8.8 W/Elocker, D30 W/Aussie
Genright tube fenders
willyb8 is offline   Reply With Quote
Unread 10-21-2011, 07:11 PM   #5
willyb8
Registered User
1991 YJ Wrangler 
 
Join Date: Jun 2007
Location: Coventry, RI
Posts: 870
ok i went through vac lines. replaced 3 cracked ones. still runs great when first driven from cold start, when shut down for hour or so then restarted its sputtering. try to do fuel pres test tom. should i check plugs?
__________________
91 YJ 4.0 HO,
3.5" BDS, 5/8 MORE Booms, 1" BL, MML
AA SYE & CV,
35" Maxxis Bighorn
Smittybilt XRC8 Winch,
8.8 W/Elocker, D30 W/Aussie
Genright tube fenders
willyb8 is offline   Reply With Quote
Unread 10-24-2011, 12:26 PM   #6
willyb8
Registered User
1991 YJ Wrangler 
 
Join Date: Jun 2007
Location: Coventry, RI
Posts: 870
what about the 02 sensor, think it could be that?
__________________
91 YJ 4.0 HO,
3.5" BDS, 5/8 MORE Booms, 1" BL, MML
AA SYE & CV,
35" Maxxis Bighorn
Smittybilt XRC8 Winch,
8.8 W/Elocker, D30 W/Aussie
Genright tube fenders
willyb8 is offline   Reply With Quote
Unread 10-24-2011, 12:42 PM   #7
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 14,756
Got an idea for you. Do like you've said previously. When you restart it if it is running bad shut it off and do a battery reset. See how it runs. You are forcing it into open loop again instead of the closed loop warm start. Check your fault codes:

http://www.jeepforum.com/forum/f12/h...codes-1257145/
Que89YJ is online now   Reply With Quote
Unread 10-24-2011, 01:49 PM   #8
willyb8
Registered User
1991 YJ Wrangler 
 
Join Date: Jun 2007
Location: Coventry, RI
Posts: 870
sweet thanks, i'll try that.
__________________
91 YJ 4.0 HO,
3.5" BDS, 5/8 MORE Booms, 1" BL, MML
AA SYE & CV,
35" Maxxis Bighorn
Smittybilt XRC8 Winch,
8.8 W/Elocker, D30 W/Aussie
Genright tube fenders
willyb8 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.