Dash lights issue - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Dash lights issue

FS: Wranger BRIGHT License Plate LED! Just $3! Great valueThanksgiving/Black Friday/Cyber Monday Deals at JeepinOutfBlack Friday Sale!!

Reply
Unread 08-18-2011, 01:15 AM   #1
bella93wrangler
Registered User
1993 YJ Wrangler 
 
Join Date: May 2011
Location: Sugar Land, Texas
Posts: 65
Dash lights issue

When I park my jeep I have to use the Emergency/Parking brake. If I get into my jeep and turn on my lights headlights and dash lights only my head lights come on. Even when I turn the jeep on. They won't turn on until I release the E/P Brake. Have you had this issue?? Please help me fix it. I don't want to end up shorting something out.

__________________
~~~~<(") 1993 YJ Jeeper Creature Squares for Life (")>~~~~
/l ,[___],
l--L---[]lllll[]
()_) ()_)-o-()_) Lets get TOPLESS & Play in the mud!
bella93wrangler is offline   Reply With Quote Quick reply to this message
Unread 08-21-2011, 02:19 AM   #2
bella93wrangler
Registered User
1993 YJ Wrangler 
 
Join Date: May 2011
Location: Sugar Land, Texas
Posts: 65
Quote:
Originally Posted by bella93wrangler
When I park my jeep I have to use the Emergency/Parking brake. If I get into my jeep and turn on my lights headlights and dash lights only my head lights come on. Even when I turn the jeep on. They won't turn on until I release the E/P Brake. Have you had this issue?? Please help me fix it. I don't want to end up shorting something out.
Help me please
__________________
~~~~<(") 1993 YJ Jeeper Creature Squares for Life (")>~~~~
/l ,[___],
l--L---[]lllll[]
()_) ()_)-o-()_) Lets get TOPLESS & Play in the mud!
bella93wrangler is offline   Reply With Quote Quick reply to this message
Unread 08-21-2011, 02:22 AM   #3
Michaelgoesrawr
Web Wheeler
 
Michaelgoesrawr's Avatar
1988 YJ Wrangler 
 
Join Date: Nov 2009
Location: Waco, TX
Posts: 7,064
I don't have that issue and if it has been happening all the time then I wouldn't worry about it. If it's new, then try unplugging the wire from the parking brake and see what happens. It's the only place I can think to start looking.
__________________
Adopt your pets. Don't shop for them.
Michaelgoesrawr is offline   Reply With Quote Quick reply to this message
Unread 08-21-2011, 07:48 AM   #4
Mark05059
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: quechee Vermont
Posts: 4,353
check all the grounds. Your backfeeding somewhere into the system.
__________________
1998 ZJ 5.2 Auto

1989 Wrangler Black Bone Stock 2.5l 5spd
/l , [____],
|---L--[]lllllll[]-
()_) ()_)==O=)_)
Mark05059 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.