clutch issue - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > clutch issue

FS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFlowmaster's Force II Axle-back exhaust system for the 201FS: Wranger BRIGHT License Plate LED! Just $3! Great value

Reply
Unread 05-12-2013, 09:46 AM   #1
cw_myers
Registered User
1992 YJ Wrangler 
 
Join Date: May 2012
Location: Brownwood, Texas
Posts: 34
clutch issue

I just replaced the MC and the slave. Put the tranny back in and the transfer. Got everything hooked up bleed it some. Now when running it is hard to go into gear and if you try to put in 5th or reverse it grinds. Is this still air in the slave or could I have hooked something back up wrong? If air how long does it take to get all the air out?

cw_myers is offline   Reply With Quote
Unread 05-12-2013, 10:18 AM   #2
cw_myers
Registered User
1992 YJ Wrangler 
 
Join Date: May 2012
Location: Brownwood, Texas
Posts: 34
Ok to add something. I put the tranny in and started it and everything to work fin in all gears. I replaced seals and chain on transfer case and put it back in and now seems like the problem started and grinding in 5th and reverse. Could I have hooked it up wrong??
cw_myers is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.