chugy idle/knocking only under acceleration? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > chugy idle/knocking only under acceleration?

Year End Clearance Sale! Save 20%NEW!! HMF 50"-52" light bar mounting brackets!! Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 04-23-2011, 11:57 AM   #1
jeepchronicles
Registered User
1987 YJ Wrangler 
 
Join Date: Apr 2011
Location: el segundo, ca
Posts: 11
chugy idle/knocking only under acceleration?

Ok guys, so i recently bought a 1987 wrangler 6cyl with 156,0000. The other day i replaced the alternator and belt, immediately after i took for a test drive and now i have almost a knocking sound (fairly loud) under acceleration. while idling no ticking of knocking. if i rev the motor in idle no ticking or knocking(no difference between hot or cold idle). But in idle it doesn't seem to be running smooth(kinda chugy), almost like one cylinder isn't firing. So i replaced the cap, rotor, wires, and plugs figuring this had to be the problem. this gave me more power but problem still remains.

when i first bought it 2 weeks ago it did have some ticking which i am not concerned with(normal sound). when i drive i can hear the ticking and this knocking as two different sounds.

Does anyone know what this could be? all the other ticking/knocking threads sounds like you can hear it at idle.

jeepchronicles is offline   Reply With Quote Quick reply to this message
Unread 04-23-2011, 03:04 PM   #2
jeepchronicles
Registered User
1987 YJ Wrangler 
 
Join Date: Apr 2011
Location: el segundo, ca
Posts: 11
ok so i messed with the timing a little this morning and it didnt seem to change much. next i tried the trick of removing the fan belt, and that didnt change anything. i do notice that it is burning some oil.

Any and all help will be appreciated
jeepchronicles is offline   Reply With Quote Quick reply to this message
Unread 05-05-2011, 12:27 AM   #3
jeepchronicles
Registered User
1987 YJ Wrangler 
 
Join Date: Apr 2011
Location: el segundo, ca
Posts: 11
Really no replies i thought this was a jeep forum?
jeepchronicles is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.