chugy idle/knocking only under acceleration? - JeepForum.com
 
LinkBack Thread Tools
post #1 of 3 Old 04-23-2011, 10:57 AM Thread Starter
jeepchronicles
Registered User
1987 YJ Wrangler 
 
Join Date: Apr 2011
Location: el segundo
Posts: 11
chugy idle/knocking only under acceleration?

Ok guys, so i recently bought a 1987 wrangler 6cyl with 156,0000. The other day i replaced the alternator and belt, immediately after i took for a test drive and now i have almost a knocking sound (fairly loud) under acceleration. while idling no ticking of knocking. if i rev the motor in idle no ticking or knocking(no difference between hot or cold idle). But in idle it doesn't seem to be running smooth(kinda chugy), almost like one cylinder isn't firing. So i replaced the cap, rotor, wires, and plugs figuring this had to be the problem. this gave me more power but problem still remains.

when i first bought it 2 weeks ago it did have some ticking which i am not concerned with(normal sound). when i drive i can hear the ticking and this knocking as two different sounds.

Does anyone know what this could be? all the other ticking/knocking threads sounds like you can hear it at idle.

jeepchronicles is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-23-2011, 02:04 PM Thread Starter
jeepchronicles
Registered User
1987 YJ Wrangler 
 
Join Date: Apr 2011
Location: el segundo
Posts: 11
ok so i messed with the timing a little this morning and it didnt seem to change much. next i tried the trick of removing the fan belt, and that didnt change anything. i do notice that it is burning some oil.

Any and all help will be appreciated
jeepchronicles is offline  
post #3 of 3 Old 05-04-2011, 11:27 PM Thread Starter
jeepchronicles
Registered User
1987 YJ Wrangler 
 
Join Date: Apr 2011
Location: el segundo
Posts: 11
Really no replies i thought this was a jeep forum?
jeepchronicles is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Rough Idle and Acceleration...Sometimes a1lane TJ Wrangler Technical Forum 2 08-19-2010 01:41 AM
Knocking on Acceleration Eric554 TJ Wrangler Technical Forum 7 11-17-2009 12:14 AM
2.5l ac blows only at idle/low acceleration born2trod TJ Wrangler Technical Forum 4 06-02-2009 02:06 AM
knocking under acceleration mat25542 TJ Wrangler Technical Forum 1 07-20-2005 02:17 PM
Idle/Acceleration problems jeepcostarica YJ Wrangler Technical Forum 9 01-09-2005 09:26 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome