JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   YJ Wrangler Technical Forum (http://www.jeepforum.com/forum/f12/)
-   -   Changed Starter Motor & Solenoid, Now Heater Blower is out (http://www.jeepforum.com/forum/f12/changed-starter-motor-solenoid-now-heater-blower-out-1450886/)

OPlo 12-16-2012 05:46 PM

Changed Starter Motor & Solenoid, Now Heater Blower is out
 
I just put in a new starter motor and starter solenoid - which was successful - and now my heater blower will not work.

All other electrical appears to be fine. Blower will not work on any speed. Worked great before I did this work. Had to wrangle the wires attached to the solenoid a bit. Could I have just loosened something? Start with the fuses?

The Jeep had been sitting for approximately 6 weeks prior to today.

Thanks for the help.

Moezer 12-16-2012 10:56 PM

check ur fuses and ur relays

vic_sinclair 12-17-2012 07:08 AM

Search the forum for "fan resistor". Could just be coincidence it decided to burn up after you worked on something else.

OPlo 01-21-2013 10:09 AM

Here is what I did.
  • The fuse that controls the Fan/Heater also controls the stereo. There is a L-shaped (jumper?) adapter that holds two fuses there
  • With the Jumper/Fuse OUT and fan switch on, the light meter was good on the left side at the fuse holder slot
  • With the Jumper/Fuse IN and fan switch on, the light meter was good on the right side
  • With the Jumper/Fuse IN, the stereo works fine, the blower does not
  • I took the fuses the fuses out of the Jumper and did the same test - left side GOOD for the 25 amp heater fuse slot (hard to get to since they face up), left side for the 10 amp fuse = NO Light
  • I also tried an extra fuse in place of the existing 25 amp fuse - still nothing
  • I also tried circumventing the jumper and putting the 25 amp fuses directly in the fuse holder. Light meter GOOD, still no blower (tried both fuses, original and extra)
  • Also tried swapping the two resistors, still nothing.
What next?



My father-in-law suggested:
"Does not sound like it's the fuse or holders, and swapping the solenoid should not make any difference. I'd go directly to motor or heater control which ever is easiest. Turn the fan by hand if you can get at it, it runs by brushes on an armature that might not be making contact from just setting."


Thoughts?





The time now is 12:34 AM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.