CB Radio Turns Off When I Hit A Bump - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > CB Radio Turns Off When I Hit A Bump

Building a Bumper?Ruffstuff Axle Simple Swap Kit!~Artec JK 1 TON SWAP~

Reply
Unread 07-07-2014, 02:10 PM   #1
nbmarti2
Registered User
1988 YJ Wrangler 
 
Join Date: May 2014
Posts: 15
CB Radio Turns Off When I Hit A Bump

Hey all,

I recently installed my grandpa's old CB in my Jeep. I tested the PA function (it works), still haven't gotten any chatter from the AM setting (possibly from wrong tuning), and now the thing kicks off randomly. It did this when I first installed, then I took it apart and checked for a short but couldn't see any visually so I put it back together and reinstalled. After this it worked even through the bumps for a day or two but eventually went back to shutting off when I hit a bump in the road. I have to whack it to get it to turn back on but it inevitably turns off again at the next bump.

I need help understanding:

1-What could be causing this CB to malfunction and how can I fix it?

2- Any advice on how to tune it so that I can know for sure if I am receiving or not?

I will upload pics and a model # once I'm out of work.

Thanks!

nbmarti2 is offline   Reply With Quote
Unread 07-07-2014, 07:03 PM   #2
Mike Romain
Registered User
1986 CJ7 
 
Join Date: Nov 2007
Location: Off the Grid in Chester Grant, Nova Scotia, Canada
Posts: 11,904
My guess is a wire broken inside the insulation where it enters the unit.
__________________
Mike
86/00 CJ7 Laredo, 33x9.5 BFG AT's, 'glass nose to tail in '00, 'New' frame,wires and plumbing in '09. Carter BBD Carbed 4.0 HO in '10.
89 YJ Renegade. BBD Carbed 4.0 HO. Locked front and rear with 33x9.5 BFG AT's
Some Canadian Bush Jeep Runs and Build Photos: http://mikeromainjeeptrips.shutterfly.com (10 new albums added Sept 16/10)
Mike Romain is online now   Reply With Quote
Unread 07-07-2014, 09:22 PM   #3
JonCorwin968
Registered User
1991 YJ Wrangler 
 
Join Date: Apr 2014
Location: Ipswich, Massachusetts
Posts: 25
Check the resistance on the wires. If one or both is showing really high resistance or no connection thats your problem. Also give the wires a wiggle and the radio a wack when you do it. It would be best to test it when It's not working.
JonCorwin968 is offline   Reply With Quote
Unread 07-07-2014, 09:26 PM   #4
Old4X
Registered User
1990 CJ7 
 
Join Date: Nov 2008
Location: Ga
Posts: 4,618
A cold solder joint internally will do that. As mentioned, wiggle stuff when it quits, may have to take the cover off and wiggle internal parts till you find it.
__________________
Rust free YJ for sale. Need more room in barn.
Old4X is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.