Buzzing/Humming Noise - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Buzzing/Humming Noise

Engo LED Flush Mount Lights *PAIR* Flood or Spot 1,600 LumYukon Ultimate 35 axle kit for c/clip axles with Yukon ZipRockridge 4WD IS Taking Zone Offroad Suspension Lift Kits

Reply
Unread 07-29-2010, 10:06 AM   #1
silvos721
Registered User
1991 YJ Wrangler 
 
Join Date: Jul 2010
Location: New York
Posts: 69
Buzzing/Humming Noise

When I put the key in the ignition and turn the Jeep on, or turn the key backwards for just the radio I hear this loud buzzing/humming noise. I have no idea as to what it could be.

Has this happened to anyone?

silvos721 is offline   Reply With Quote Quick reply to this message
Unread 07-29-2010, 10:34 AM   #2
yoda604
Registered User
1989 YJ Wrangler 
 
Join Date: Feb 2010
Location: Langley, BC
Posts: 181
noises? coming from a YJ? that's unheard of.

But if it still runs fine don't worry about. It's probably your heater blower motor turning on and if it's loud than it probably needs to be replaced. no biggie, just make sure you turn all of the heater stuff all the way to the left and the speed selector all the way down
yoda604 is offline   Reply With Quote Quick reply to this message
Unread 07-29-2010, 10:54 AM   #3
silvos721
Registered User
1991 YJ Wrangler 
 
Join Date: Jul 2010
Location: New York
Posts: 69
Quote:
Originally Posted by yoda604 View Post
noises? coming from a YJ? that's unheard of.

But if it still runs fine don't worry about. It's probably your heater blower motor turning on and if it's loud than it probably needs to be replaced. no biggie, just make sure you turn all of the heater stuff all the way to the left and the speed selector all the way down
Ok, did this. And it was still there. I looked under the Jeep, all around the engine and fuse box making sure their was nothing missing. Looked at all the dials that are all over my dash board. Carefully inspected my battery. Checked out pretty much everything, then I found the solution.

The Doors. Close them.

It was strange because whenever I had the doors open and wanted to play the radio or start it up, i never heard this buzzing sound.
silvos721 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.