Brake System Failing - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 02-16-2013, 06:17 PM Thread Starter
0verkillYJ
Registered User
1995 YJ Wrangler 
 
Join Date: Dec 2012
Location: Philly
Posts: 179
Brake System Failing

So I did some heavy mudding today and after leaving the trails and driving around 10-15 miles my brakes started working on and off. If I pump them I get pressure back, but then the petal will go back to the floor next time I press them to stop. I couldn't find a leak in the front or the rear. I checked my master cylinder and the front was fine, but the rear only had about 10% left in it. What is weird though is I have driven without rear brakes before and know the difference between just the rear failing and my entire system acting up. Does anyone know what this could be? I couldn't figure it out at all and ended up having to park it until tomorrow morning in a friends backyard about 5 miles away from me.

0verkillYJ is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-16-2013, 08:01 PM
TSEJEEPERS
Registered User
1993 YJ Wrangler 
 
Join Date: Dec 2003
Location: Morton IL
Posts: 5,563
Sounds like leaking wheel cylinders to me.

93 YJ SOA 2" springs front, XJ springs rear w/main leaf added, High pinon 9 inch rear detroit locker front Dana 44 ARB 4.56 Gears, 36 inch Irok tires too much to list. www.mijc.org
TSEJEEPERS is offline  
post #3 of 6 Old 02-16-2013, 08:39 PM Thread Starter
0verkillYJ
Registered User
1995 YJ Wrangler 
 
Join Date: Dec 2012
Location: Philly
Posts: 179
I got calipers all around. Also, the front and rear are separate, so I would still have half my brakes but I do not. When I pump them I get pressure back, but if i dont use my brakes for 5 sec or more I lose pressure again.
0verkillYJ is offline  
post #4 of 6 Old 02-16-2013, 08:43 PM
Mark05059
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: quechee Vermont
Posts: 4,699
sounds like your master is junk...

1998 ZJ 5.2 Auto

1989 Wrangler Black Bone Stock 2.5l 5spd
/l , [____],
|---L--[]lllllll[]-
()_) ()_)==O=)_)
Mark05059 is offline  
post #5 of 6 Old 02-16-2013, 09:00 PM
kjg26
Registered User
 
kjg26's Avatar
1993 YJ Wrangler 
 
Join Date: Jul 2003
Location: North of Atlanta
Posts: 1,854
Or the booster is on its way out. I've got factory master/booster/ prop valve from a 93 you can have for the price of shipping

Black 1993 YJ 4.0, 5 Speed
Slowly but surely getting better and better. Trailer build soon!!
kjg26 is offline  
post #6 of 6 Old 02-17-2013, 08:53 AM Thread Starter
0verkillYJ
Registered User
1995 YJ Wrangler 
 
Join Date: Dec 2012
Location: Philly
Posts: 179
Quote:
Originally Posted by kjg26 View Post
Or the booster is on its way out. I've got factory master/booster/ prop valve from a 93 you can have for the price of shipping
I am going to do some troubkeshhoting today and might take you up on that.

95 YJ, 2.5 AX15 conversion, 4.0 TB, SOA +1.5", 33" DC Crusher Tires, 8.8 Rear w/welded tubes + LSD, Spartan Locker HP30 Front w/solid axle swap, Rocky Road OTT kit, JKS Disconnects, AA SYE, Teraflex Shock Bar in Rear, 1/2" Boomerang Shackles, RE Add a Leafs, Homebrew Traction Bar, Monstalined in&out, LED Tail lights, 1700 Watt Stereo
0verkillYJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome