bad vibes on acceleration - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > bad vibes on acceleration

FS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFS: Wranger BRIGHT License Plate LED! Just $3! Great valueRough Country Lift Kits and Parts!

Reply
Unread 09-21-2001, 05:34 PM   #1
4point2
Registered User
 
Join Date: Sep 2001
Location: knoxville
Posts: 1
bad vibes on acceleration

need help!
'other day, i heard a scrubbing-wheel like sound from the right side of my jeep. lasted for just a few minutes. now when i accelerate any past 40mph i get really bad vibrations. i checked the u-joints, even put some greese in'm for GP. raised the jeep and free spun the rear wheels...nothing. oh yeah, the vibes go away when i let of the gas and when i'm in neutral.
I don't know whether i should start at the transmission, the diff, or the axles?
The jeep is stock 90 yj with 4.2l

Thanx in advance for any suggestions.

4point2 is offline   Reply With Quote
Unread 09-22-2001, 09:12 AM   #2
bigjeep39
Registered User
2004 WJ 
 
Join Date: Apr 2001
Location: Albuquerque New Mexico
Posts: 815
Hey the same thing happens to me, i think it might be timing but when i through it in 5th it goes away, i think when it is in 4th it might be under a load, i dunno i would love to find out what it is also
__________________
2012 Jeep Liberty
2006 Toyota Tacoma (Selling for a Rubicon)
bigjeep39 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.