Bad sputter after intake gasket - Page 2 -

LinkBack Thread Tools
post #16 of 18 Old 01-25-2013, 06:15 AM
Web Wheeler
1989 YJ Wrangler 
Join Date: Apr 2008
Location: Detroit
Posts: 22,524
You need to go through the adjustments in the FSM. You checked the TPS. but you need to do all the adjustments for the 2.5L. They are critical and if any sensors were replaced or adjusted without setting the sensor voltages it will throw off the engine calibration. The fact that you are seeing cold start issues makes me believe that your issue is TPS or CTS related. If you have the FSM then go through the adjustments for the ISA motor, tps, WOT, and fuel pressure.

Also when did you do the last tune up? Look at your fuel filter, cap, and rotor.
Look at the ICM. They are a high fail part and will crack and allow arc over.

Que89YJ is offline  
Sponsored Links
post #17 of 18 Old 02-03-2013, 01:56 PM Thread Starter
Registered User
1987 YJ Wrangler 
Join Date: Jan 2011
Location: Winchester
Posts: 60
I haven't had much time to be in the garage as of late, going to head out there this week to check voltages and do some adjustments. Hopefully I can get this thing on the road again soon.
littleyj87 is offline  
post #18 of 18 Old 02-06-2013, 01:53 PM Thread Starter
Registered User
1987 YJ Wrangler 
Join Date: Jan 2011
Location: Winchester
Posts: 60
Well, turns out a bad alternator and a broken wire off of the solenoid on the firewall was the problem. Replaced the alt and soldered up the wire and the jeep runs like a champ! My volt gauge hasn't worked in some time anyways
littleyj87 is offline  

Quick Reply

Register Now

In order to be able to post messages on the forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome