bad gas mileage - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 25 Old 02-02-2013, 09:04 PM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 21,935
Sorry. I am on my cell and can't post it. Search the forum for a thread "how to check fault codas" and if you you can't find it I will post it tomorrow.

Que89YJ is offline  
Sponsored Links
Advertisement
 
post #17 of 25 Old 02-02-2013, 10:00 PM Thread Starter
smithj156
Registered User
1993 YJ Wrangler 
 
Join Date: Jan 2013
Location: pass chirstian
Posts: 13
so i got a code 52 o2 sensor rich but the check engine light never came one but with the key trick it came on
smithj156 is offline  
post #18 of 25 Old 02-02-2013, 10:08 PM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 21,935
Exactly like I said. Obd I will not always light the cel.
Que89YJ is offline  
post #19 of 25 Old 02-02-2013, 10:14 PM Thread Starter
smithj156
Registered User
1993 YJ Wrangler 
 
Join Date: Jan 2013
Location: pass chirstian
Posts: 13
thanks going to get a new one in the am that should help with mpg big time
smithj156 is offline  
post #20 of 25 Old 02-03-2013, 09:05 AM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 21,935
Rich is not a bad 02 sensor. It is usually high fuel pressure or a temp sensor issue.
Que89YJ is offline  
post #21 of 25 Old 02-03-2013, 09:59 AM
kenh
Registered User
1989 YJ Wrangler 
 
Join Date: Sep 2011
Location: Billings
Posts: 97
Not to thread jack, but I filled up yesterday and got 8 mpg, ugh. Time to check my codes also I guess.
kenh is offline  
post #22 of 25 Old 02-03-2013, 02:08 PM Thread Starter
smithj156
Registered User
1993 YJ Wrangler 
 
Join Date: Jan 2013
Location: pass chirstian
Posts: 13
well 2 wires were broke off
smithj156 is offline  
post #23 of 25 Old 02-03-2013, 03:00 PM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 21,935
Broke off! Well it makes it easy to diagnose. Pull the battery after you put the new one in to reset the ecu.
Que89YJ is offline  
post #24 of 25 Old 02-03-2013, 03:21 PM Thread Starter
smithj156
Registered User
1993 YJ Wrangler 
 
Join Date: Jan 2013
Location: pass chirstian
Posts: 13
ya it looked almost new too but with 2 broke wires lucky it didnt arch out and fry ecm
smithj156 is offline  
post #25 of 25 Old 02-03-2013, 03:45 PM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 21,935
The ecm its designed to take a direct short on any of its power supplies. The only thing power related to kill it is disconnecting and reconnecting battery power when you have it running and loaded with things turned on. That is the cause of most of the blown caps in the ecu that people experience.
Que89YJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome