JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   YJ Wrangler Technical Forum (http://www.jeepforum.com/forum/f12/)
-   -   Bad Alternator ??? (http://www.jeepforum.com/forum/f12/bad-alternator-7336/)

JKMB 10-25-2001 02:18 PM

Bad Alternator ???
 
Over the last couple of days I've noticed the charge indicator on the dash slowing moving to the "-" side. I've replaced the battery and everything was OK for about a day, but then the charge dropped and the Jeep stalls. Does this sound like an alternator problem? If I let the car sit for about an hour it will start again, but then dies shortly after.

glm 87 wrangler 10-25-2001 05:08 PM

Quick tip turn every thing off in your jeep close door so dome light is not on, radio,
AC,heat,lights,etc,dont want them on.then
while the jeep is running pull off any battery cable pos neg does not matter,if it cut off there you go alternator is bad.Carry it to an auto parts have tested if it does not cut off dios.could be bad.Hope this helps :eek:

archie 10-26-2001 09:58 AM

check the fuses in the power distribution box just in front of the battery I had the same problem but found the culprit wasn't the alternator but a blown fuse (50 amp if memory serves) thanks to some one trying boost the battery with leads on backwards.

Archie
:eek:

archie 10-26-2001 09:59 AM

check the fuses in the power distribution box just in front of the battery I had the same problem but found the culprit wasn't the alternator but a blown fuse (50 amp if memory serves) thanks to some one trying boost the battery with leads on backwards.

Archie
:eek:

JKMB 10-26-2001 10:56 AM

I think it's fixed. Here's the deal.
The new battery I installed a few days ago was apparently being drained by the bad alternator. I replaced the bad alternator (literally a five minute job) and everything seems OK. At first the battery was not holding it's charge and the Jeep would die after about 2 minutes. Once I fully charged the battery it seemed to be able to hold the charge. I mistakenly assumed that if I could start the engine the battery would quickly re-charge itself - not the case. Anyway, thanks for the suggestions. If the problem returns I'll let you know.


The time now is 08:36 AM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.