Bad Acceleration Vibration - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Bad Acceleration Vibration

SPARTAN LOCKERS are on sale BIG TIME at ROCKRIDGE 4WD!Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineG2 Disc Brake Conversion Kit for Jeep Wrangler YJ TJ LJ Ch

Reply
Unread 08-16-2014, 10:51 AM   #1
helipilot303
Registered User
2009 JK Wrangler 
 
Join Date: Mar 2014
Location: Telluride, CO
Posts: 5
Bad Acceleration Vibration

Hey guys. I've been having some trouble with a really bad high frequency vibration on the jeep lately. 1990 YJ with Chevy 350 and 8.8 rear end.

Vibration happens only under acceleration. Not the pinion angle, had this setup for 5 years now and only just started happening. I've noticed one of the engine mount bushings (driver's side) seems to be "squeezing out" of the mount. Could this cause such a high intensity, high frequency vibe? Also have an NV4500 tranny in case these have problems with vibration, but again, had it for 5 years and only just started happening. I know it could be a U Joint but nothing I can see at the rear bothers me.

Took the hood off so I can look at the engine under load and it vibrates so bad it's nearly blurry to look at. Could it be an internal problem with the engine?

helipilot303 is offline   Reply With Quote
Unread 08-16-2014, 10:58 AM   #2
sprngrider
Registered User
1994 YJ Wrangler 
 
Join Date: Feb 2007
Location: san diego
Posts: 885
I would support the engine and inspect the mounts and bushings by taking the bolts out and removing the mounts. Also check out the trans mount to see if it is holding up. Poly bushings?
__________________
1994 2.5L WRANGLER S.
sprngrider is offline   Reply With Quote
Unread 08-17-2014, 04:02 PM   #3
helipilot303
Registered User
2009 JK Wrangler 
 
Join Date: Mar 2014
Location: Telluride, CO
Posts: 5
I'll do that, thanks. Never thought to check out the transmission mounts too.
helipilot303 is offline   Reply With Quote
Unread 08-18-2014, 04:37 PM   #4
Adams77
Registered User
1990 YJ Wrangler 
 
Join Date: Jan 2012
Location: Statham, GA
Posts: 32
I had a water pump give me an acceleration vibe, might be worth a look.
Adams77 is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.