post #1 of Old 09-05-2005, 05:17 PM Thread Starter
mbosco1
Registered User
 
Join Date: Sep 2005
Posts: 4
axle vacuum motor tube routing

I'm working on a burned '90 YJ. Currently hung up trying to re-connect the front axle/transfer case vacuum lines. The vacuum motor has two yellow, one black, and one green; the transfer case seems to have one each red, blue, green, and yellow. Don't know how to reconnect them. Please help.

mbosco1 is offline  
post #2 of Old 09-05-2005, 06:12 PM
wilcox
Registered User
 
Join Date: Sep 2005
Posts: 1
it's in the sticky section for vacuum routing
wilcox is offline  
post #3 of Old 09-05-2005, 06:22 PM
oct7brian
Registered User
 
oct7brian's Avatar
1998 TJ Wrangler 
 
Join Date: Sep 2004
Location: Near St Louis,MO
Posts: 1,064
I have some pics I'll post up later there on my other computer. Good luck I have a 90 and did the same thing it had a engine fire as the result of dumping gas down the carb. PM me if you have any questions maybe I can help.

1998 Grand Cherokee 5.9 Limited Edition, Upcountry Suspension for Now, Infinity Sound, NP 242 Swap

2002 Jeep Liberty Sport 4x4 3.7L Auto

1998 TJ 4.0 Auto Sahara Package 4" Suspension Lift 33 BFG Hard & Soft Top
oct7brian is offline  
post #4 of Old 09-05-2005, 07:06 PM Thread Starter
mbosco1
Registered User
 
Join Date: Sep 2005
Posts: 4
Thanks, (obviously a rookie). Hard to tell from the diagram, what relationship of the black and yellow coming from the shift motor? "Y" connector?
mbosco1 is offline  
post #5 of Old 09-05-2005, 08:08 PM
oct7brian
Registered User
 
oct7brian's Avatar
1998 TJ Wrangler 
 
Join Date: Sep 2004
Location: Near St Louis,MO
Posts: 1,064
Pic of the vacume system
Attached Images
 

1998 Grand Cherokee 5.9 Limited Edition, Upcountry Suspension for Now, Infinity Sound, NP 242 Swap

2002 Jeep Liberty Sport 4x4 3.7L Auto

1998 TJ 4.0 Auto Sahara Package 4" Suspension Lift 33 BFG Hard & Soft Top
oct7brian is offline  
post #6 of Old 09-05-2005, 08:09 PM
oct7brian
Registered User
 
oct7brian's Avatar
1998 TJ Wrangler 
 
Join Date: Sep 2004
Location: Near St Louis,MO
Posts: 1,064
Quote:
Originally Posted by mbosco1
Thanks, (obviously a rookie). Hard to tell from the diagram, what relationship of the black and yellow coming from the shift motor? "Y" connector?
When the system is engaged it sends suction to the 4x4 sensor that is mounted on the firewall. This in turn makes the 4wd light go on, on the dash

1998 Grand Cherokee 5.9 Limited Edition, Upcountry Suspension for Now, Infinity Sound, NP 242 Swap

2002 Jeep Liberty Sport 4x4 3.7L Auto

1998 TJ 4.0 Auto Sahara Package 4" Suspension Lift 33 BFG Hard & Soft Top
oct7brian is offline  
post #7 of Old 09-05-2005, 08:19 PM
oct7brian
Registered User
 
oct7brian's Avatar
1998 TJ Wrangler 
 
Join Date: Sep 2004
Location: Near St Louis,MO
Posts: 1,064
Here's the CTO diagram
Attached Images
 

1998 Grand Cherokee 5.9 Limited Edition, Upcountry Suspension for Now, Infinity Sound, NP 242 Swap

2002 Jeep Liberty Sport 4x4 3.7L Auto

1998 TJ 4.0 Auto Sahara Package 4" Suspension Lift 33 BFG Hard & Soft Top
oct7brian is offline  
post #8 of Old 09-05-2005, 11:17 PM
crf250racer
Registered User
 
Join Date: Mar 2005
Location: NJ
Posts: 122
Quick ?, what do the black hose things do and how do fix a broken 1. Thanx,
Tom

WHite '93 YJ EFI 351w, T18, 205. D60's, 37 Swampers on Cragar Soft 8's, SOA 4in. Rc lift front, 1.25 shackles rear, SRS, 1in hockey puck lift, , CB, Kenwood deck, Kicker sub, Pioneer 3ways, T-Max 9000 lb winch, Homemade Front Bumper
Plenty of custom and Duct tape mods.

Donations welcome.... :) No Brains, No Headache!!!
crf250racer is offline  
post #9 of Old 09-06-2005, 11:55 AM
oct7brian
Registered User
 
oct7brian's Avatar
1998 TJ Wrangler 
 
Join Date: Sep 2004
Location: Near St Louis,MO
Posts: 1,064
Quote:
Originally Posted by crf250racer
Quick ?, what do the black hose things do and how do fix a broken 1. Thanx,
Tom
What exactly are you refering to? Vacume "t" CTO port. I'm not sure how to answer your question

1998 Grand Cherokee 5.9 Limited Edition, Upcountry Suspension for Now, Infinity Sound, NP 242 Swap

2002 Jeep Liberty Sport 4x4 3.7L Auto

1998 TJ 4.0 Auto Sahara Package 4" Suspension Lift 33 BFG Hard & Soft Top
oct7brian is offline  
post #10 of Old 09-06-2005, 02:44 PM Thread Starter
mbosco1
Registered User
 
Join Date: Sep 2005
Posts: 4
Quote:
Originally Posted by oct7brian
When the system is engaged it sends suction to the 4x4 sensor that is mounted on the firewall. This in turn makes the 4wd light go on, on the dash

Thanks, Brian. I'll try connecting the red to manifold vacuum, 1st Yellow to yellow from xfer case, 2nd yellow and black together to 4wd light switch, and apparently blue open to vent. Wish me luck.
mbosco1 is offline  
post #11 of Old 09-06-2005, 04:26 PM
oct7brian
Registered User
 
oct7brian's Avatar
1998 TJ Wrangler 
 
Join Date: Sep 2004
Location: Near St Louis,MO
Posts: 1,064
Sounds like you got it all figured out good luck and let us know how it goes!!

1998 Grand Cherokee 5.9 Limited Edition, Upcountry Suspension for Now, Infinity Sound, NP 242 Swap

2002 Jeep Liberty Sport 4x4 3.7L Auto

1998 TJ 4.0 Auto Sahara Package 4" Suspension Lift 33 BFG Hard & Soft Top
oct7brian is offline  
post #12 of Old 09-07-2005, 09:00 PM
crf250racer
Registered User
 
Join Date: Mar 2005
Location: NJ
Posts: 122
Quote:
Originally Posted by oct7brian
What exactly are you refering to? Vacume "t" CTO port. I'm not sure how to answer your question
Im refering to the black hoses(2 i think) that come out of the vacume thing on the r/t side of the front axle (Central Alxe Disconect?). One of those black hoses got ripped open, j/w what it does and what i need to fix it. It still goes into 4wd and the light comes on in the dash. IDK.

Thanx,
Tom

WHite '93 YJ EFI 351w, T18, 205. D60's, 37 Swampers on Cragar Soft 8's, SOA 4in. Rc lift front, 1.25 shackles rear, SRS, 1in hockey puck lift, , CB, Kenwood deck, Kicker sub, Pioneer 3ways, T-Max 9000 lb winch, Homemade Front Bumper
Plenty of custom and Duct tape mods.

Donations welcome.... :) No Brains, No Headache!!!
crf250racer is offline  
post #13 of Old 09-09-2005, 05:36 PM Thread Starter
mbosco1
Registered User
 
Join Date: Sep 2005
Posts: 4
Quote:
Originally Posted by mbosco1
Thanks, Brian. I'll try connecting the red to manifold vacuum, 1st Yellow to yellow from xfer case, 2nd yellow and black together to 4wd light switch, and apparently blue open to vent. Wish me luck.
Seems to have done the trick.
mbosco1 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
4wd vacuum motor hose routing? TorqueWrench87 YJ Wrangler Technical Forum 8 03-10-2011 03:51 PM
vacuum axle shift motor 95 - Anyone have one??? OH-ZJ-IO YJ Wrangler Technical Forum 6 08-31-2009 11:20 AM
front axle vacuum motor disassembly 92 YJ ernaldamerican YJ Wrangler Technical Forum 4 04-10-2009 07:02 AM
front axle vacuum motor Warrensparadise YJ Wrangler Technical Forum 0 03-12-2007 08:48 PM
Front axle Shifter motor tubing routing Fred Griffin YJ Wrangler Technical Forum 1 02-22-2003 08:15 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome