ax5 rebuild help!!! - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > ax5 rebuild help!!!

Brand New! Quadratec LED Headlights!FS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFS: Wranger BRIGHT License Plate LED! Just $3! Great value

Reply
Unread 02-03-2008, 08:22 PM   #1
knipdm01
Registered User
1995 YJ Wrangler 
 
Join Date: Dec 2006
Location: Indiana
Posts: 93
ax5 rebuild help!!!

I rebuilt my own ax5....

4th gear jumps out and grinds, everything else shift pretty well,

I replaced EVERYTHING, syncros, bearings, springs, syncro dogs.

I'll admit I didn't measure thrust clearances how important are those? (appartently I just answered my own question) I just pressed everything in tight with a 20 ton press. Everything shift fine when sitting, but I seems to hang up in other gears slightly.

I'm running sycromesh btw
Please help! I'm pretty disappointed.

knipdm01 is offline   Reply With Quote
Unread 02-03-2008, 08:42 PM   #2
pat8942
Registered User
1992 YJ Wrangler 
 
Join Date: Dec 2007
Location: Deming,New Mexico, New Mexico
Posts: 2,178
First why did you rebuild in the first place?
I'm sure you must have had an issue with the trans but what was it?
Quote:
Originally Posted by knipdm01 View Post
I rebuilt my own ax5....

4th gear jumps out and grinds, everything else shift pretty well,

I replaced EVERYTHING, syncros, bearings, springs, syncro dogs.

I'll admit I didn't measure thrust clearances how important are those? (appartently I just answered my own question) I just pressed everything in tight with a 20 ton press. Everything shift fine when sitting, but I seems to hang up in other gears slightly.

I'm running sycromesh btw
Please help! I'm pretty disappointed.
__________________
All other things being equal, the simplest solution is the best.
Ich liebe meinen Jeep!
pat8942 is offline   Reply With Quote
Unread 02-03-2008, 09:06 PM   #3
knipdm01
Registered User
1995 YJ Wrangler 
 
Join Date: Dec 2006
Location: Indiana
Posts: 93
The mainshaft had snapped because the PO thought it would be a good idea to weld on 5th gear snap ring. I think it weakened the shaft. It snapped when I was climbing a ditch.

Its got 165,000 so I figured I would do a full rebuild.
I think maybe a snyro spring may not be catching one of the syncro pins (or dogs)

I'm sure its something simple. I've also replaced every dentent spring.
With the drive shaft disconnected everything shifted well except it downshifts hard into 2nd, but I think some of that has to do with the synros being tight because they haven't seated in yet.

Everything shifted perfectly before my rebuild...

When I pressed all the gears back on I just pressed them on without checking thrust clearances mainly because its new bearings and mainshaft, so I figured everything would be within spec....never assume I guess

I did notice that the new needle bearings that mate the input shaft to the output shaft were identical in length but they weren't as rounded on the ends as the old ones.

Thats basically all the info I can think of....I'm mad at myself for not tripple checking stuff, cause its such a pain to pull a drivetrain.

At least I'm learning! Thanks for your help in advance!
knipdm01 is offline   Reply With Quote
Unread 02-03-2008, 09:12 PM   #4
knipdm01
Registered User
1995 YJ Wrangler 
 
Join Date: Dec 2006
Location: Indiana
Posts: 93
Also...it will run in 4th gear if I keep pressure applied to the shifter otherwise it jumps out.
knipdm01 is offline   Reply With Quote
Unread 02-03-2008, 09:17 PM   #5
pat8942
Registered User
1992 YJ Wrangler 
 
Join Date: Dec 2007
Location: Deming,New Mexico, New Mexico
Posts: 2,178
My guess is that the syncro teeth on the main drive gear (Input shaft) are worn and the syncro doesn't have much to grab.
I have rebuilt lots of transmissions mostly NP-435's and jumping out of gear is usaully caused by worn gears.
All transmissions are basiclly the same and that would be my guess
Quote:
Originally Posted by knipdm01 View Post
Also...it will run in 4th gear if I keep pressure applied to the shifter otherwise it jumps out.
__________________
All other things being equal, the simplest solution is the best.
Ich liebe meinen Jeep!
pat8942 is offline   Reply With Quote
Unread 02-03-2008, 09:28 PM   #6
knipdm01
Registered User
1995 YJ Wrangler 
 
Join Date: Dec 2006
Location: Indiana
Posts: 93
thanks, but it was fine before with and old syncro. I know for a fact that the end of the syncro spring isn't clipped onto the dog on on the syncro hub. The one side is but the other is not...do you think that is my problem?
I didn't think it was that big of a deal.

How important are the "thrust" tolarance with your experience?

Sorry for all the questions...but I aprreciate that help!
knipdm01 is offline   Reply With Quote
Unread 02-03-2008, 09:39 PM   #7
knipdm01
Registered User
1995 YJ Wrangler 
 
Join Date: Dec 2006
Location: Indiana
Posts: 93
I looked at the ax5 diagram...your input shaft diagnosis seems very accurate....except for the fact that it worked perfect before. Granted now with a new shaft all tolorances changed.
knipdm01 is offline   Reply With Quote
Unread 02-03-2008, 09:45 PM   #8
pat8942
Registered User
1992 YJ Wrangler 
 
Join Date: Dec 2007
Location: Deming,New Mexico, New Mexico
Posts: 2,178
It's all I can offer with out actually looking at it.
Quote:
Originally Posted by knipdm01 View Post
I looked at the ax5 diagram...your input shaft diagnosis seems very accurate....except for the fact that it worked perfect before. Granted now with a new shaft all tolorances changed.
__________________
All other things being equal, the simplest solution is the best.
Ich liebe meinen Jeep!
pat8942 is offline   Reply With Quote
Unread 02-10-2008, 10:07 PM   #9
knipdm01
Registered User
1995 YJ Wrangler 
 
Join Date: Dec 2006
Location: Indiana
Posts: 93
ended up being the 3rd/4th gear hub that connects to the shift fork....it was backwards! Feel dumb now lol
It shifts flawless now
knipdm01 is offline   Reply With Quote
Unread 04-01-2013, 01:18 PM   #10
JeepProblems
Junior Member
 
JeepProblems's Avatar
2000 TJ Wrangler 
 
Join Date: Feb 2013
Location: el centro, ca
Posts: 99
just rebuilt mine. replaced 3-4 hub, 1st gear, 1st gear race and needle bearing, new synchros, new synchro springs and keys, and counter shaft. shifts nicely on the bench with the case off but once the case is on, it doesnt go into any gear..

what did i do!? im going bald trying to figure this out..

here are some pictures. maybe someone can spot my mistake?
wp_20130330_001.jpg   wp_20130330_002.jpg  
JeepProblems is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.