AX5 2nd and 4th problems. - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > AX5 2nd and 4th problems.

Attention to the TJ owners 1996-2006 NEW LED LIGHT OPTIONSOPTIC ARMOR WINDOWS all sale now !!!!!!!!FS: 2007-2013 Jeep Wrangler "HALO" Angel Eye Kit

Reply
Unread 01-18-2010, 02:47 PM   #1
Zazoos
Registered User
1992 YJ Wrangler 
 
Join Date: Jul 2007
Location: Longview, TX
Posts: 85
AX5 2nd and 4th problems.

Hey Gang,

Just finished rebuilding the AX5. I must have missed something though. After the rebuild (new snycros, bearings and a couple of new gears) it was shifting fine on the bench. Installed it backed out of the shop. 1st gear fine, but you have to jam 2nd gear, 3rd gear is smooth. 4th gear is a no good, 5th gear is fine.

From a dead stop I cannot even get 4th gear to engage, it grinds. I kill the engine, shift into 4th gear, start the engine, let the clutch out it grinds.

Obviously I messed up somewhere, any thoughts? Like I said it was shifting fine on the bench.

Thanks
Trent

Zazoos is offline   Reply With Quote
Unread 01-18-2010, 02:56 PM   #2
Mean Max
Don't poke the bear
 
Mean Max's Avatar
1991 YJ Wrangler 
 
Join Date: Jul 2007
Location: Stuart, Florida
Posts: 13,485
Quote:
Originally Posted by Zazoos View Post
Hey Gang,

Just finished rebuilding the AX5. I must have missed something though. After the rebuild (new snycros, bearings and a couple of new gears) it was shifting fine on the bench. Installed it backed out of the shop. 1st gear fine, but you have to jam 2nd gear, 3rd gear is smooth. 4th gear is a no good, 5th gear is fine.

From a dead stop I cannot even get 4th gear to engage, it grinds. I kill the engine, shift into 4th gear, start the engine, let the clutch out it grinds.

Obviously I messed up somewhere, any thoughts? Like I said it was shifting fine on the bench.

Thanks
Trent

I have rebuilt multiple AX-15s & AX-5s. This is an AX-5 in these labeled pics I have.





Look at this pic. See the parts numbered 26 & 36? In my opinion, some or all of those 3 little pieces have slipped off of the snap rings that hold them in place on the shift collars (the grooved rings that the shift forks move back & forth) and are preventing proper engagement. By having issues in 2nd AND 4th gears, this would indicate a problem in both shift collars.


Max
__________________
Click here to see all of my different albums on Photobucket.
Choose any album to see all of my pics!


Quote:
Originally Posted by UltimatE View Post
Max has a picture of every Jeep part ever made.
Quote:
Originally Posted by Benderff View Post
No one here knows what they are talking about. You should try Pirate 4x4 they will be happy to help you.

There is no situation that cannot be improved with a small but well-placed explosive.
Mean Max is offline   Reply With Quote
Unread 01-24-2010, 07:46 PM   #3
Zazoos
Registered User
1992 YJ Wrangler 
 
Join Date: Jul 2007
Location: Longview, TX
Posts: 85
Thanks for the help.

The problem turned out to be that we did not press on one of the bearings on the output shaft completely. We missed it by 3/16th of an inch. Today we got it all put back together and every thing is running great.

Thanks,
Trent
Zazoos is offline   Reply With Quote
Unread 01-24-2010, 08:33 PM   #4
CreepyCrawler95
Registered User
1995 YJ Wrangler 
 
Join Date: Feb 2009
Location: Wilmington
Posts: 957
when you took out the shift rails and forks did you put the forks back on the right way because they look symmetrical to the eye but if you put it on reversed then when driving the gears will not lock. i had this prob with 2nd. and 4th when i rebuilt mine. i put the fork back on reversed and it shifted fine on the table but when it was all said and done and on the road it wouldnt lock into gear.

another problem could be your blocking rings. i know morris4x4 sells parts cheap i bought a new 3/4th gear sleeve with blocking rings and fork for little to nothing
CreepyCrawler95 is offline   Reply With Quote
Unread 04-01-2013, 12:19 PM   #5
JeepProblems
Junior Member
 
JeepProblems's Avatar
2000 TJ Wrangler 
 
Join Date: Feb 2013
Location: el centro, ca
Posts: 99
im having the same issue. shifts fine with the case off on the bench but when i put the case on, it would only go into first but i dont think it was really in first. when i was pressing on the 1st and 2nd gear, i didnt think it was on all the way but i went back and kept getting it on. 1st gear i thought had too much play.. i had to buy a new 1st gear with the race and needle bearings, could the race be too long? when i was moving 1st gear up and down to see how much play it had, the race wasnt moving, just the gear itself. at this point i dont know what it is.
JeepProblems is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.