ax-15 won't shift when driving - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > ax-15 won't shift when driving

Poison Spyder DeFender Inner Fender KitsCess Recovery Gear Snatch Tow Strap OffRoad @ ROCKRIDGE4WDJEEP Gear Change Packages From ROCKRIDGE 4WD. We Are DIFF

Reply
Unread 12-25-2013, 07:47 PM   #1
silver03cobra
Registered User
 
Join Date: Sep 2013
Location: peoria, AZ
Posts: 71
ax-15 won't shift when driving

Just got done putting a used transmission. Drove great until today (3 days) when it's running it won't shift... like clutch won't engage. Is that slave or master??

silver03cobra is offline   Reply With Quote
Unread 12-25-2013, 08:10 PM   #2
plym49
Registered User
1990 YJ Wrangler 
 
Join Date: Jan 2009
Location: NA
Posts: 1,516
You probably need to provide specifics to help diagnose the problem.

If the Jeep is stationary with the motor running, when you depress the clutch can you easily get the tranny into first or reverse?

If you can, your clutch master and slave are working.
plym49 is offline   Reply With Quote
Unread 12-25-2013, 09:49 PM   #3
silver03cobra
Registered User
 
Join Date: Sep 2013
Location: peoria, AZ
Posts: 71
First no.. 3rd yes... reverse. ... not easy.. I dove it home in 3rd and just skipped the clutch.. until I had to stop.. it didn't like shifting.... motor off trans feels good
silver03cobra is offline   Reply With Quote
Unread 12-25-2013, 10:44 PM   #4
plym49
Registered User
1990 YJ Wrangler 
 
Join Date: Jan 2009
Location: NA
Posts: 1,516
That sure sounds like the clutch disk is dragging.

Have you checked fluid level in the slave master?

If the clutch was working fine before you swapped the trans, then most likely there is an assembly error as it is unlikely that the clutch hydraulics would coincidentally fail at the same time.
plym49 is offline   Reply With Quote
Unread 12-26-2013, 11:37 AM   #5
silver03cobra
Registered User
 
Join Date: Sep 2013
Location: peoria, AZ
Posts: 71
I drove it for 3 days no problem. ... slave problem? Fluid level has gone down...
silver03cobra is offline   Reply With Quote
Unread 12-26-2013, 11:39 AM   #6
silver03cobra
Registered User
 
Join Date: Sep 2013
Location: peoria, AZ
Posts: 71
Could it be pulling air???? It pulls a little when clutch is depressed
silver03cobra is offline   Reply With Quote
Unread 12-26-2013, 03:10 PM   #7
silver03cobra
Registered User
 
Join Date: Sep 2013
Location: peoria, AZ
Posts: 71
Just drove it.. shifts fine... wtf?
silver03cobra is offline   Reply With Quote
Unread 12-26-2013, 10:02 PM   #8
plym49
Registered User
1990 YJ Wrangler 
 
Join Date: Jan 2009
Location: NA
Posts: 1,516
See #4 above.

You accidentally have an assembly error, the system is low on fuid and perhaps needs to be bled, or you won the lottery and the slave system decided to fail coincident to your working on the transmission.


Or, your floor mats are bunched up under the clutch pedal, preventing full movement.

But it sure sounds like the clutch disk is dragging.
plym49 is offline   Reply With Quote
Unread 12-27-2013, 12:08 AM   #9
silver03cobra
Registered User
 
Join Date: Sep 2013
Location: peoria, AZ
Posts: 71
No.... administration please delete this... it will just mess people up... I had hard wired my lights and the clutch pedal was hitting the relay.... it's good now... sorry thanks for your help!
silver03cobra is offline   Reply With Quote
Unread 12-27-2013, 05:42 AM   #10
Mark05059
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: quechee Vermont
Posts: 4,253
glad you got it fixed... sometimes it just takes people having you check areas that you had not thought of... glad you didn't smash the relay pushing the clutch in
__________________
1998 ZJ 5.2 Auto

1989 Wrangler Black Bone Stock 2.5l 5spd
/l , [____],
|---L--[]lllllll[]-
()_) ()_)==O=)_)
Mark05059 is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.