AX-15 install problems!!!! - Page 8 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #106 of 111 Old 10-19-2013, 11:08 AM Thread Starter
silver03cobra
Registered User
1989 YJ Wrangler 
 
Join Date: Sep 2013
Location: peoria
Posts: 82
i have been sooo busy! getting on it tomorrow... even tho i used wood to install the piolt bushing i feel as if i may have hurt it in some way...

silver03cobra is offline  
Sponsored Links
Advertisement
 
post #107 of 111 Old 10-19-2013, 01:32 PM
rodgers3
Registered User
1992 YJ Wrangler 
 
Join Date: Mar 2012
Location: imperial
Posts: 1,046
Quote:
Originally Posted by silver03cobra View Post
i have been sooo busy! getting on it tomorrow... even tho i used wood to install the piolt bushing i feel as if i may have hurt it in some way...
I doubt you hurt it. I used a socket to drive mine in. Did you put the piolet on with the seal faceing the trans? Im not sure it makes a differnce except that the bearing could fail prematurely...
rodgers3 is offline  
post #108 of 111 Old 10-19-2013, 03:01 PM Thread Starter
silver03cobra
Registered User
1989 YJ Wrangler 
 
Join Date: Sep 2013
Location: peoria
Posts: 82
its a bushing not bearing (made of brass)
silver03cobra is offline  
post #109 of 111 Old 10-19-2013, 03:09 PM
trboxman
Registered User
1987 YJ Wrangler 
 
Join Date: Jun 2012
Location: North Bend
Posts: 346
As long as you soaked it in oil and got it in straight you'll be fine.

The ultimate result of shielding men from the effects of folly is to fill the world with fools.
- Herbert Spencer
trboxman is offline  
post #110 of 111 Old 12-17-2013, 12:23 PM Thread Starter
silver03cobra
Registered User
1989 YJ Wrangler 
 
Join Date: Sep 2013
Location: peoria
Posts: 82
No oil.. and the bushing got messed up... buying new one... as of now out of 6 cars 4 have transmission problems...
silver03cobra is offline  
post #111 of 111 Old 12-23-2013, 09:59 PM Thread Starter
silver03cobra
Registered User
1989 YJ Wrangler 
 
Join Date: Sep 2013
Location: peoria
Posts: 82
If some on stumbles on this looking for help/having a problem. .. The first bushing I bought was wrong! Installed new RIGHT bushing and transmission slid right in....
silver03cobra is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome