auto transmission problems - JeepForum.com

 
LinkBack Thread Tools
post #1 of 5 Old 08-16-2013, 10:02 PM Thread Starter
billy_butler
Registered User
1995 YJ Wrangler 
 
Join Date: Mar 2012
Location: Sigonella
Posts: 113
auto transmission problems

alright fellas, i just picked up a sweet half way done project/headache. its a 95 yj with a SBC swap, they also did me a favor and tossed a turbo 400 in it. along with a sweet three inch body lift now to the issue, i was down grading my 3 in BL to a 1 inch cause there was tons of clearance that was not needed. the aftermarket radiator needed to get reworked for clearance issues with the steering box. when i took the tranny lines off there was no tranny fluid in the radiator not a drop. so my question is. what could cause this problem? its shifting fine and if i wouldnt have taken the lines off i would have never known anything was wrong with it... is there some sort of check valve or something that would stop fluid flow? i have searched the web high and low. i know this is a popular swap so maybe someone knows whats up... any ideas would be great.

billy_butler is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-17-2013, 12:02 AM
Anticanman
RIP one good jeeper
 
Anticanman's Avatar
1994 YJ Wrangler 
 
Join Date: Aug 2009
Location: Ripon
Posts: 20,368
If it ain't broke...

Luck Favours The Prepared
Anticanman is offline  
post #3 of 5 Old 08-17-2013, 02:18 AM
Dingo1033
Registered User
1991 YJ Wrangler 
 
Join Date: May 2013
Location: Countryside
Posts: 160
X2 to Anti. I've replaced radiators on auto trans cars that I've only gotten a few drops of trans fluid or none at all. Others have bled like a stuck pig. If everything works/runs/shifts fine, check the fluid and continue on as usual. If it ain't broke, don't fix it.

"I may not change the world, but I'll damn sure leave a scar"
Dingo1033 is offline  
post #4 of 5 Old 08-17-2013, 06:59 AM
kahanabob
Registered User
1992 YJ Wrangler 
 
Join Date: May 2010
Location: Maui
Posts: 507
take one line off and start it and put in N and see if fluid comes out?
kahanabob is offline  
post #5 of 5 Old 08-17-2013, 11:36 AM Thread Starter
billy_butler
Registered User
1995 YJ Wrangler 
 
Join Date: Mar 2012
Location: Sigonella
Posts: 113
thanks alot fellas. its all good, turns out some trannys drain back into the pan when the pumps not running. thanks again.
billy_butler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome