Auto Tranny Cold vs. Warm Probs - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 03-24-2002, 12:54 PM Thread Starter
Mdwase
Registered User
 
Join Date: Feb 2002
Location: Trail, OR
Posts: 21
Auto Tranny Cold vs. Warm Probs

I have a tf999 auto tranny bolted to my 4.0 liter and I have a lot of problems not shifting into drive when cold. If I start the Jeep and let it warm up it shifts right into drive and away I go. During the summer months I don't seem to have any problems with this. Is anyone else experiencing this or is it time for a rebuild? New fluid, have not changed the filter yet, and I am going to do that today.


92 Wrangler, Black,1"Body,31x12.50
89 YJ Wrecked Head on, no roll
90 YJ, SOA, 31 Muds, 4.10's, Lockers.
Mdwase is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-24-2002, 01:22 PM
Nine5YJ
Registered User
 
Join Date: Mar 2001
Posts: 138
I live in Massachusetts and all cars ive driven have had some rough shifting in the real cold winters if i havent let them warm up. My jeep is the same way, and its standard... it wont fully go into second gear or reverse without extra force on the shifter if its not wamred up if just start up and go.

95 YJ, 31 x 12.5 ProComp ATs / AR767 wheels, stock 4.10s, 2 1/2" Rough Country Suspension Lift, and huge rusty basketball sized drain holes.
Nine5YJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Auto tranny trouble shifting to 3rd when cold b3nj4m1n TJ Wrangler Technical Forum 8 12-23-2009 06:26 PM
fluttering acceleration when cold. better when warm. messed auto shutdown relay tallrugbyguy YJ Wrangler Technical Forum 1 03-15-2009 01:35 PM
auto tranny probs techmule JK Wrangler Technical Forum 17 05-21-2008 05:56 PM
Air conditioning. Cold then Warm amg61 YJ Wrangler Technical Forum 9 10-29-2004 03:47 PM
Air Conditioner, cold then warm. amg61 YJ Wrangler Technical Forum 0 10-05-2004 01:09 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome