Another Wiring Mess Question! - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Another Wiring Mess Question!

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineThe Solution to Radius Arm Bind - Meet Lock-N-LoadFS: Jeep Fog Light LED Bulbs! Several Brightness Options!

Reply
Unread 06-21-2010, 12:02 PM   #1
sirfoulsalot
Registered User
1991 YJ Wrangler 
 
Join Date: Feb 2010
Location: Auburn, Ga.
Posts: 34
Another Wiring Mess Question!

Hello all,
I've got a 91 YJ 2.5 with a huge wiring mess in the PDC and Relays.
To make a long story short, I was having as issue with not starting so I was checking the Relays. By removing the relays,(Fuel Pump, ASD, and Starter) some of the wires came out of the terminal side.
Since it was a big mess, I decided I should try to re-wire it.
According to diagrams I was able to find online, my 3 relays were not even installed in the correct slots in the PDC.
I have downloaded the manual from AllData and have the PDC/Relay wiring diagram.
Problem now is that the wires don't appear to be correct. They come out of the firewall, then split into fusible links?...(blue colored crimped connectors)..then go to the PDC.
Well, the wires on the harness(before blue connector) side are all a different color then the wire on the other side of the blue connector.
For instance..I would have brown wire..blue connector..then pink/yellow wire.
So now I can't tell what wire is supposed to be what or supposed to go where.
I assume this is not normal?
Any help is greatly appreciated!!
Thanks,
Randy

sirfoulsalot is offline   Reply With Quote Quick reply to this message
Unread 06-21-2010, 12:31 PM   #2
Fhajad
Registered User
1993 YJ Wrangler 
 
Join Date: Jun 2009
Location: Greenfield, Indiana
Posts: 1,934
Those "Fusible links" aren't links at all. They're crimp connectors, showing someones been messing around in there that has no idea what they were doing and screwed up some junk.
Fhajad is offline   Reply With Quote Quick reply to this message
Unread 06-21-2010, 12:35 PM   #3
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,414
Your going to have to go with the color wiring coming out of the firewall or do a circuit by circuit check with a meter to figure out what circuit goes to each. It really shouldnt be that bad if its just the 3 relays. I take it you are dealing with the Fuel pump, ASD and the Horn relays?
Que89YJ is offline   Reply With Quote Quick reply to this message
Unread 06-21-2010, 12:39 PM   #4
Roadyy
Web Wheeler
 
Roadyy's Avatar
1994 YJ Wrangler 
 
Join Date: Mar 2010
Location: Down South
Posts: 1,591
X2^^^ THey are comonly called butt splices. They are used when you cut a wire and want to splice it back together or connect a longer wire.
A fusable link is a smaller guage wire so that it will burn in 2 before the actual wiring or equipment it's inline with burn up..
One of the PO's definetly left you a mess.
You may be better off finding a donor to get the complete harness replaced.
Definitely will save you alot of time and headaches.
Roadyy is offline   Reply With Quote Quick reply to this message
Unread 06-21-2010, 12:46 PM   #5
sirfoulsalot
Registered User
1991 YJ Wrangler 
 
Join Date: Feb 2010
Location: Auburn, Ga.
Posts: 34
Fhajad, that's what I figured...just doesn't make sense the way it is wired..really surprised it ran in the first place, thought it didn't run great.

Que89yj...the only three relays I have are the Starter, Fuel Pump, and ASD.
There are slots for other relays,,but they were not wired up.
The relays that were there were not even in the correct slots according to the PDC diagram..they were just all together in the middle.
I'm not really sure about how to do a circuit by circuit check..I do have a meter.
Any insight would be great!


Thanks for the reply's
Randy
sirfoulsalot is offline   Reply With Quote Quick reply to this message
Unread 06-21-2010, 01:12 PM   #6
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,414
All you need to do is use the diagram from all data. The wire coloring coming through the bulhead is the correct color. Rewire the connections to the relays using it. There should only be 12 wires total.
Que89YJ is offline   Reply With Quote Quick reply to this message
Unread 06-21-2010, 03:01 PM   #7
sirfoulsalot
Registered User
1991 YJ Wrangler 
 
Join Date: Feb 2010
Location: Auburn, Ga.
Posts: 34
I actually did try to wire it up according to the wire color before the split connectors...but the wire colors don't match the diagram from all data.
Here is a copy of the PDC/Relay diagram I have..
http://s135.photobucket.com/albums/q...plicationC.jpg

I guess I'm asking if anyone can tell me if this diagram is correct? I don't have a FSM. I am probably going to sell this one after I get it running right...Wife wants a newer model. Will certainly get a FSM for that one!

Last edited by sirfoulsalot; 06-21-2010 at 03:13 PM..
sirfoulsalot is offline   Reply With Quote Quick reply to this message
Unread 06-21-2010, 09:40 PM   #8
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,414
Ill see if I can come up with one tomorrow.
Que89YJ is offline   Reply With Quote Quick reply to this message
Unread 06-22-2010, 05:16 AM   #9
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,414
Here you go. Let me know if they match.

Flickr Photo Download: 1991pdc1 001
Flickr Photo Download: 1991pdc1
Que89YJ is offline   Reply With Quote Quick reply to this message
Unread 06-22-2010, 06:55 AM   #10
sirfoulsalot
Registered User
1991 YJ Wrangler 
 
Join Date: Feb 2010
Location: Auburn, Ga.
Posts: 34
Those are the same diagrams I have.
I wired it up yesterday according to the diagram and using the wire colors from before the connectors. I am missing the pink/yellow wires but I believe I figured out the correct substitute.
And nothing...starter turns over but it still wont crank. I'm not even getting a spark now (I was before).
The entire jeep seems dead now...nothing will come on at all..(no blower fan, radio..etc)
Not getting any center gauge lights either..ie check engine light is not coming on.
Checked all fuses and they are okay.
Guess this means my ECU is fried?
sirfoulsalot is offline   Reply With Quote Quick reply to this message
Unread 06-22-2010, 07:00 AM   #11
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,414
No, it means that you dont have a switched ignition feed. I will look and see whats missing but your missing the ignition switch.
Que89YJ is offline   Reply With Quote Quick reply to this message
Unread 06-22-2010, 07:04 AM   #12
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,414
PDC fuse 6 through your ignition switch. Check power on the fuse first. Next check at the red wire at the connector for the ignition switch.
Que89YJ is offline   Reply With Quote Quick reply to this message
Unread 06-22-2010, 07:07 AM   #13
sirfoulsalot
Registered User
1991 YJ Wrangler 
 
Join Date: Feb 2010
Location: Auburn, Ga.
Posts: 34
The PO installed a push button style ignition/start switch that is wired directly to the starter.
Turn key on and press button...
Must have been something wrong with stock ignition/key.
Think this might have something to do with it?
sirfoulsalot is offline   Reply With Quote Quick reply to this message
Unread 06-22-2010, 07:23 AM   #14
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,414
Fuse 6 still needs to power stuff and it still has to be switched. Check fuse 6 and the red power wire at the puch button ignition. Same thing.
Que89YJ is offline   Reply With Quote Quick reply to this message
Unread 06-22-2010, 09:20 AM   #15
sirfoulsalot
Registered User
1991 YJ Wrangler 
 
Join Date: Feb 2010
Location: Auburn, Ga.
Posts: 34
Don't know how I missed it before, but fuse 6 was blown...replaced it and it started right up. I guess I finally got it wired up right and the stars above aligned just right!!
Thanks for all your help!!
This forum is awesome and has answered soooo many questions on many different occasions.
sirfoulsalot is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.