95 YJ Stereo Help - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 05-25-2012, 01:45 PM Thread Starter
Razorback23
Registered User
1995 YJ Wrangler 
 
Join Date: Jan 2012
Location: Fort Smith
Posts: 60
95 YJ Stereo Help

I was running some new speaker wire today for future rear speakers I will be putting in. When I was all done I hook the stereo back up to jeep and it wont turn on. So i got out the multimeter and this is what I found, the yellow wire (constant 12v) is not getting any power at all. My red wire (Ignition 12v) is fine it reads 12.7 so im all good there. Im not sure what fuses to check I have pictures down below but there is nothing in the radio slot. So does anyone know where that yellow wire runs to so i can check it or is there a fuse anywhere that might have blown. Also my dome light in my hard top hasn't been working lately, I dont know if that has anything do with it? Thanks

Here is the fuse box under the dash, should something be going into the radio slot?

Attached Thumbnails
photo 1 (1).jpg   photo 2 (1).jpg  

Last edited by Razorback23; 05-25-2012 at 03:33 PM.
Razorback23 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-25-2012, 03:01 PM
Anticanman
RIP one good jeeper
 
Anticanman's Avatar
1994 YJ Wrangler 
 
Join Date: Aug 2009
Location: Ripon
Posts: 20,368
Check the fuse labeled "Radio".

Luck Favours The Prepared
Anticanman is offline  
post #3 of 6 Old 05-25-2012, 04:05 PM Thread Starter
Razorback23
Registered User
1995 YJ Wrangler 
 
Join Date: Jan 2012
Location: Fort Smith
Posts: 60
Quote:
Originally Posted by Anticanman View Post
Check the fuse labeled "Radio".
There is no fuse there. Look at the pictures above
Razorback23 is offline  
post #4 of 6 Old 05-25-2012, 04:21 PM
sdotcarter
Registered User
1995 YJ Wrangler 
 
Join Date: Nov 2011
Location: Fort Kent
Posts: 803
Check the wires. Mine were miscolored until I used a multi and found my true 12v.
sdotcarter is offline  
post #5 of 6 Old 05-25-2012, 05:06 PM Thread Starter
Razorback23
Registered User
1995 YJ Wrangler 
 
Join Date: Jan 2012
Location: Fort Smith
Posts: 60
Quote:
Originally Posted by sdotcarter View Post
Check the wires. Mine were miscolored until I used a multi and found my true 12v.
My red wire(Ignition Power) is getting 12v but my yellow wire (Constant Power) is getting nothing at all. Shouldn't it still power on but just loose its memory when it turns off?
Razorback23 is offline  
post #6 of 6 Old 05-25-2012, 05:33 PM
Luuca
Typical /f12 Hooligan
 
Luuca's Avatar
2005 LJ Wrangler 
 
Join Date: Apr 2012
Location: Corona
Posts: 4,908
I had issues getting a solid ground on my stereo install last week. Ensure your grounds are good. Also: many stereos have a fuse on the back of them, check that one.

Edit: My "Radio"Fuse is empty as well.

91 YJ "Alice" 4.0L, AX-15, NP 231 w/HnT Flange, Adams Driveshafts F/R, 2.5" OME 36Rs, 5/8" /f12 Booms, 32" Yoko ATs, 4.10 D30/35 Aussie Lockers F/R Busted Knuckles YJOTM never
05 LJ Rubicon "Ghost"

Luck Favours The Prepared
Luuca is online now  
Reply

Tags
1995 , no power , problem , stereo , YJ

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Need to set up stereo in 87 YJ Dannyboy6292 YJ Wrangler Technical Forum 11 01-05-2010 03:44 AM
Stereo Help Gigidy Gigidy YJ Wrangler Technical Forum 29 04-22-2006 11:55 AM
Stereo fix... 95YJRookie YJ Wrangler Technical Forum 3 04-14-2006 10:52 AM
Tuffy Stereo Console vs. non Stereo Console Falcor TJ Wrangler Technical Forum 8 02-14-2005 12:39 PM
Stereo for my 92' JNC995 YJ Wrangler Technical Forum 5 03-31-2004 07:46 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome