95 yj 4cyl 5spd transmission issue - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > 95 yj 4cyl 5spd transmission issue

Savvy Billet LED Tail LightsLight up the holidays with LED lights from JeepHutIntroducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 01-18-2013, 04:01 PM   #1
sammar
Registered User
1995 YJ Wrangler 
 
Join Date: Jul 2007
Location: Surrey
Posts: 72
95 yj 4cyl 5spd transmission issue

hey all I have this wierd issue with my transmission. When i put it in neutral it is trying to go into gear there is a thud thud thud sound and the jeep tries to move forward. other than that it is working fine. clutch works perfectly any ideas would be appreciated

sammar is offline   Reply With Quote Quick reply to this message
Unread 02-02-2013, 01:25 PM   #2
sammar
Registered User
1995 YJ Wrangler 
 
Join Date: Jul 2007
Location: Surrey
Posts: 72
hmmm still havent fixed this issue is there no one with an idea?
sammar is offline   Reply With Quote Quick reply to this message
Unread 02-02-2013, 03:02 PM   #3
ROTTEN
Registered User
1994 YJ Wrangler 
 
Join Date: May 2011
Location: SGF, NY
Posts: 755
Maybe linkage needs adjustment?
__________________
I'm new
ROTTEN is offline   Reply With Quote Quick reply to this message
Unread 02-02-2013, 04:31 PM   #4
Mark05059
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: quechee Vermont
Posts: 4,379
Quote:
Originally Posted by ROTTEN View Post
Maybe linkage needs adjustment?
There is no linkage. Your clutch hydraulics are suspect. Pump the clutch a few times and see if it makes any difference.
__________________
1998 ZJ 5.2 Auto

1989 Wrangler Black Bone Stock 2.5l 5spd
/l , [____],
|---L--[]lllllll[]-
()_) ()_)==O=)_)
Mark05059 is offline   Reply With Quote Quick reply to this message
Unread 02-02-2013, 11:33 PM   #5
ROTTEN
Registered User
1994 YJ Wrangler 
 
Join Date: May 2011
Location: SGF, NY
Posts: 755
Oh duh. I don't know what I was thinking!
__________________
I'm new
ROTTEN is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.