95 YJ 2.5 Auto Shifting issues - JeepForum.com
 
LinkBack Thread Tools
post #1 of 15 Old 12-24-2013, 10:56 AM Thread Starter
Akiepper
Registered User
1995 YJ Wrangler 
 
Join Date: Dec 2013
Location: Southington
Posts: 18
95 YJ 2.5 Auto Shifting issues

When the trans shifts from 1st to 2nd it revs up to 3500 to 4000 rpm then shifts it will drive around 30 to 35mph and scream at 3000rpm for a short time before shifting. I changed the trans fluid and filter about 700 miles ago with valvoline ATF4 full synthetic and this issue just started. I checked fluid levels and all are good. I adjusted the Tv linkage to the tranny tight then loose then right in the middle no luck. Help this is annoying the crap outta me!!

Akiepper is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 12-24-2013, 11:28 AM
Mobile_Homie
Desert Rat
 
Mobile_Homie's Avatar
1994 YJ Wrangler 
 
Join Date: Jun 2008
Location: Winnemucca, NV
Posts: 1,403
Sounds like a vacuum line came off.

Mark



Smoke em if you got em!

Click here
Mobile_Homie is online now  
post #3 of 15 Old 12-24-2013, 12:21 PM
jokerchief462
Registered User
1989 YJ Wrangler 
 
Join Date: Nov 2010
Location: Sin City
Posts: 2,881
Find the modulator valve. Vacuum line or bad valve.

Sent from underneath my Jeep

89YJ 2.5L TBI, AX-5, NP231 SYE, Ford 8.8, Yukon Grizzly, Tom Woods Shaft, 33" BFG T/As, 4" lift, Warn VR10000s.

AF Jeep Club Tail #184
jokerchief462 is offline  
post #4 of 15 Old 12-24-2013, 12:52 PM
rshbutch
Registered User
1990 YJ Wrangler 
 
Join Date: Mar 2009
Location: fresno, ca.
Posts: 98
There is no modulator valve on a torque flight transmission. Adjust bands or rebuild it
rshbutch is offline  
post #5 of 15 Old 12-24-2013, 12:53 PM
rshbutch
Registered User
1990 YJ Wrangler 
 
Join Date: Mar 2009
Location: fresno, ca.
Posts: 98
And torque flights like ORMOND fluids
rshbutch is offline  
post #6 of 15 Old 12-24-2013, 12:54 PM
rshbutch
Registered User
1990 YJ Wrangler 
 
Join Date: Mar 2009
Location: fresno, ca.
Posts: 98
Oem
rshbutch is offline  
post #7 of 15 Old 12-24-2013, 01:01 PM Thread Starter
Akiepper
Registered User
1995 YJ Wrangler 
 
Join Date: Dec 2013
Location: Southington
Posts: 18
What do you mean oem? Where do you get ormond fluids and which one do you recomend? I might try to adjust the bands and swap fluid soon. There was a small vac line off that goes from fuel rail down to another part. I'll take some pics. Anyway I slid the line back in the boot is that ok or do they need to be sealed?
Akiepper is offline  
post #8 of 15 Old 12-24-2013, 01:06 PM Thread Starter
Akiepper
Registered User
1995 YJ Wrangler 
 
Join Date: Dec 2013
Location: Southington
Posts: 18
Another question should I disconnet the bat to reset the computer or that won't change a thing?
Akiepper is offline  
post #9 of 15 Old 12-24-2013, 03:32 PM
rshbutch
Registered User
1990 YJ Wrangler 
 
Join Date: Mar 2009
Location: fresno, ca.
Posts: 98
ORMOND is a miss type....lol. o.e.m is original equipment manufacturer
rshbutch is offline  
post #10 of 15 Old 12-26-2013, 06:58 PM Thread Starter
Akiepper
Registered User
1995 YJ Wrangler 
 
Join Date: Dec 2013
Location: Southington
Posts: 18
Well adjusted the bands both front and rear and there is no change what so ever. Still revs up from second to third.
Akiepper is offline  
post #11 of 15 Old 12-26-2013, 07:13 PM
rshbutch
Registered User
1990 YJ Wrangler 
 
Join Date: Mar 2009
Location: fresno, ca.
Posts: 98
What does fluid look like and does it smell burnt?
rshbutch is offline  
post #12 of 15 Old 12-27-2013, 07:05 AM Thread Starter
Akiepper
Registered User
1995 YJ Wrangler 
 
Join Date: Dec 2013
Location: Southington
Posts: 18
Fluid was brand new no burnt smell. I'm taking it to the trans shop Monday to see what they say.
Akiepper is offline  
post #13 of 15 Old 12-27-2013, 07:18 AM Thread Starter
Akiepper
Registered User
1995 YJ Wrangler 
 
Join Date: Dec 2013
Location: Southington
Posts: 18
It revs up trying to coming out of second not 1st to 2nd as I wrote before.
Akiepper is offline  
post #14 of 15 Old 12-27-2013, 09:03 AM
rshbutch
Registered User
1990 YJ Wrangler 
 
Join Date: Mar 2009
Location: fresno, ca.
Posts: 98
I don't believe synthetic transmission fluid is compatible with the older torque flights
rshbutch is offline  
post #15 of 15 Old 12-27-2013, 09:18 AM Thread Starter
Akiepper
Registered User
1995 YJ Wrangler 
 
Join Date: Dec 2013
Location: Southington
Posts: 18
I thought about doing something different (fluid) but I didn't. I wish I would have now.
Akiepper is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome