95 Wrangler Yj, need help!! Runs funny!! - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 16 Old 07-13-2010, 08:39 AM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 22,833
The 2 sensors for the ignition spark are the crank sensor and the pickup sensor in the distributor. Since you know your losing spark and the crank sensor is good then its easy from here. Check to make sure you have power on the coil the next time it happens. If you have power on the coil and no spark then its after the coil and before the plugs in your ignition system. The pickup sensor in the distibutor, coil, or the distributor itself.

Que89YJ is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Wrangler has poor heat and runs cool RednekWrangler YJ Wrangler Technical Forum 50 10-24-2013 03:55 PM
CL Funny Wrangler 1997_Sport Wrangler General Discussion 11 12-03-2009 11:28 PM
98 Wrangler runs out of gas twhite7591 TJ Wrangler Technical Forum 8 06-06-2009 02:48 PM
Replaced fuel injectors and TB, runs funny YJInterceptor YJ Wrangler Technical Forum 7 05-23-2009 03:58 PM
1989 Wrangler 4.2 pings, runs rough rjlee38 YJ Wrangler Technical Forum 3 07-06-2007 02:55 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome