95 2.5 no start after tranny install - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > 95 2.5 no start after tranny install

Rampage Bowless Soft Top Oconee offroadAlloy USA Still AvailableAdvance Adapters SYE Kits

Reply
Unread 03-31-2014, 06:00 PM   #1
lah2420
Registered User
1995 YJ Wrangler 
 
Join Date: Mar 2006
Location: , Arkansas
Posts: 853
95 2.5 no start after tranny install

I had to pull the tranny on my 95 2.5 to replace an exploded 5th gear set. The only thing I did in the engine bay was disconnect the battery. Transmission is now reinstalled. I tried to start it and all I get is crank with no start. I was gone on a trip this weekend and just tried to start it when I got back. I have not had time to troubleshoot anything.
Is there anything I could have knocked loose that you can think of that would cause this? I will troubleshoot if needed, but if I forgot something or could have bumped something it would be so much nicer to not have to start from scratch.

lah2420 is offline   Reply With Quote Quick reply to this message
Unread 03-31-2014, 07:39 PM   #2
lah2420
Registered User
1995 YJ Wrangler 
 
Join Date: Mar 2006
Location: , Arkansas
Posts: 853
Never mind. I looked again and saw that I had pulled an idiot stunt. Do you know what the wires do when you forget to take the CPS off before pulling the transmission? Hint----it doesn't operate wirelessly like a cell phone.
lah2420 is offline   Reply With Quote Quick reply to this message
Unread 04-01-2014, 07:35 AM   #3
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,485
LOL Now thats funny.
Que89YJ is offline   Reply With Quote Quick reply to this message
Unread 04-01-2014, 03:32 PM   #4
lah2420
Registered User
1995 YJ Wrangler 
 
Join Date: Mar 2006
Location: , Arkansas
Posts: 853
Glad I could brighten your day. I even had to laugh at myself. Even when it cost me more money.
lah2420 is offline   Reply With Quote Quick reply to this message
Unread 04-03-2014, 12:28 PM   #5
dtperk
Registered User
1988 YJ Wrangler 
 
Join Date: Mar 2014
Location: columbia station, oh
Posts: 91
dtperk is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.