94 yj problem (Long Post) - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 12-27-2001, 04:36 AM Thread Starter
bonehead99
Registered User
 
bonehead99's Avatar
1994 YJ Wrangler 
 
Join Date: Jun 2001
Location: T Town, Ohio
Posts: 286
94 yj problem (Long Post)

The other morning I start my jeep and pull it infornt of my appartment and I shut it off. I meant to leave it running so I went to restart it and it would turn over but never fire. I did the on-off with the key to ge tthe code and it said cooling system sensor. When I got it started it ran really ruff for about a minute then ran fine the rest of the day. This morning when I started it the heater fan didn't turn on right away it took a couple of minutes. So my question is where is the cooling sensor? Also the temp here has dropped to the low teens at night here.

Sorry for the long post!


94 YJ 4.0 HO 3sp Auto, 3" RC Lift, 1" Shackles, 3" BL, 31x10.50, Pacesetter Armor-Coated Header, Homemade Air Intake w/ K&N
bonehead99 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-27-2001, 07:18 AM
glm 87 wrangler
Registered User
 
Join Date: Sep 2001
Location: Fayetteville NC
Posts: 271
That should be mounted to the thermoastat housing.Before you replace it.Replace your thermostat first.Also check your coolant to make sure you have enough coolant/antifreeze.Note my book suggest that you wait untill the engine is completely cool before you replace the sensor.It says to wait 5 hours.If you have ran it.Also the CTS controls the timming,airfuel mixture and your egr valve.So you may see why your jeep is running rough.But if you do change the sensor make sure you go ahead and change the thermostat while you are at it.hope this helps.Later,Gary

Gary 87 Wrangler 4.2 258 with weber carb and TFI upgrade.
31/10.5 and Nutter bypass!
glm 87 wrangler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
First Post and thanks to the board (little long) Muddy_Nole TJ Wrangler Technical Forum 10 08-09-2007 11:32 PM
I'M BACK!...almost (long post, with pics) FarrellX YJ Wrangler Technical Forum 19 06-06-2007 06:54 AM
New guy...long first post distortion9 TJ Wrangler Technical Forum 12 11-28-2004 10:04 AM
Sway bar shifting (long post) crawldit TJ Wrangler Technical Forum 6 09-20-2004 09:22 AM
Armor, oil pan....long post Jay-Mac TJ Wrangler Technical Forum 9 06-29-2004 02:34 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome