92 Won't Start - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > 92 Won't Start

Savvy/Currie Aluminum Control ArmsRockridge 4WD IS Taking Zone Offroad Suspension Lift Kits ZONE 4.25" combo lift for TJ available at Rockridge4w

Reply
Unread 04-08-2010, 08:35 PM   #1
jcook1989
Registered User
1992 YJ Wrangler 
 
Join Date: Jul 2007
Location: San Diego
Posts: 83
92 Won't Start

Having some issues with my 92 with the 4.0L.

I turn the key and the starter makes a some struggling noises but won't turn the engine over. The starter is good. I've had it tested. The battery is good. I just bought it 3 days ago and have since had it tested to make sure it wasn't bad. I replaced the battery cables, grounds and hot wires to the starter. All the fuses are good and I'm assuming the relay is good because it does make some noise and seems like it's getting some power.

I'm out of ideas and not sure where to go from here. It seems like the starter doesn't have enough juice to turn the motor over but I'm not sure where else to check for poor connections.

It runs fine when I have been able to get it to start but its just doesn't want to turn over anymore. Thanks for any help I can get.

jcook1989 is offline   Reply With Quote Quick reply to this message
Unread 04-08-2010, 08:50 PM   #2
Burnerman
Registered User
1989 YJ Wrangler 
 
Join Date: Oct 2006
Location: Vernon, NJ
Posts: 4,757
Make sure the starter mounting surface is clean. No grease or junk on the bellhousing. You replaced the positive cabe to the starter or just the end? You said you had the starter tested, was it load tested? Does it ever crank over normally or always struggle?
__________________
89' YJ Larado 4.0L,AX15
05' Grand Cherokee Limited, 2"OME lift and a Hemi.
Burnerman is offline   Reply With Quote Quick reply to this message
Unread 04-08-2010, 09:10 PM   #3
jcook1989
Registered User
1992 YJ Wrangler 
 
Join Date: Jul 2007
Location: San Diego
Posts: 83
Replaced the whole positive cable from the battery to the starter. Don't think the starter was load tested and I've been reading on here that it could still be the starter but I'd like to eliminate any other possibilities before I spend the cash on a new one. It started this crappy cranking thing about a week a go and got progressively worse until now it doesn't start at all.
jcook1989 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.