89' YJ won't start by itself?? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > 89' YJ won't start by itself??

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineOld Man Emu WK Lift - Black Friday Special!!The Original 3/8" Ruffstuff Diff Cover!

Reply
Unread 05-13-2013, 05:11 PM   #1
Mschweit3528
Registered User
1989 YJ Wrangler 
 
Join Date: May 2013
Location: Louisville, KY
Posts: 2
89' YJ won't start by itself??

Hello! I am new member here.I have owned my 89 YJ 2.5 Litre for a little over 2 years now. I'm still an amateur and learning everything about her.

But anyways I have a problem starting it. I replaced the battery, distributor coil, alternator, idle air speed motor, etc. trying to fix the cold weather problem it was having. Only problem is now I can only jump start it. Once I get it jump started, I can drive it around the block, there's no problem. Once I turn off the jeep, I can't start it back up. It's as if the battery is completely dead. Not even the gauges come on. I had the battery test, and it was fully charged. Any ideas? Let me know if you need more input from me.

Mschweit3528 is offline   Reply With Quote Quick reply to this message
Unread 05-13-2013, 05:33 PM   #2
broken-wrangler
Registered User
1992 YJ Wrangler 
 
Join Date: Nov 2009
Location: Walla Walla
Posts: 211
Did you replace your starter?
__________________
Josh Ashley
[IMG]http://i217.photobucket.com/albums/cc65/98hondaprelude/DSC_0185.jpg[/IMG]
broken-wrangler is offline   Reply With Quote Quick reply to this message
Unread 05-13-2013, 05:38 PM   #3
Mark05059
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: quechee Vermont
Posts: 4,353
clean the grounds... battery and block. Also firewall. See if that makes any different.
__________________
1998 ZJ 5.2 Auto

1989 Wrangler Black Bone Stock 2.5l 5spd
/l , [____],
|---L--[]lllllll[]-
()_) ()_)==O=)_)
Mark05059 is offline   Reply With Quote Quick reply to this message
Unread 05-13-2013, 06:01 PM   #4
NonRubicon
Registered User
1990 YJ Wrangler 
 
Join Date: Nov 2009
Location: The southern armpit of California
Posts: 2,098
My vote is for bad connections/grounds, or bad cables.

Try the connections and grounds first. If still no go, then try new cables.
NonRubicon is offline   Reply With Quote Quick reply to this message
Unread 05-13-2013, 08:06 PM   #5
Mschweit3528
Registered User
1989 YJ Wrangler 
 
Join Date: May 2013
Location: Louisville, KY
Posts: 2
My starter I did not replace. I will go through my grounds and cables sometime this week, and let you all know. Thank you!
Mschweit3528 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.