89 2.5l running issue - Page 3 - JeepForum.com
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > 89 2.5l running issue

FS: Wranger BRIGHT License Plate LED! Just $3! Great value6th annual beat your wife to the credit cards sale!!FS: Jeep Fog Light LED Bulbs! Several Brightness Options!

Unread 02-23-2014, 01:22 PM   #31
Registered User
1989 YJ Wrangler 
Join Date: Feb 2014
Location: edgewater, fl
Posts: 18
Also when I first hooked up my meter to pins 7 and 13 my meter was set to continuity test and it was toning out like its shorted, but those are the pins im supposed to pull voltage off of to test the idle actuator, ?????

98poswrangler is offline   Reply With Quote Quick reply to this message

bogging , help needed , stalling

Quick Reply

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools

Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.