88 YJ Won't shift when started from neutral, works fine when started in gear - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 06-20-2009, 04:35 PM Thread Starter
NateWithoutBeer
Registered User
1993 YJ Wrangler 
 
Join Date: Mar 2008
Location: San Diego
Posts: 340
88 YJ Won't shift when started from neutral, works fine when started in gear

Had an 87 YJ until some drunk decided to total it one night when it was parked in front of my house.

Now looking at a replacement 88 YJ this guy is selling that's in very good shape.

Problem is, he just replaced the clutch and slave cylinder and now it won't shift into any gear when the engine is started from neutral. If you start it in gear it shifts around fine.

I'm a tranny/clutch noob, but everyone I talk to says either the fluid's low, needs to be flushed, or the throwout bearing was not properly installed (all of which are manageable repairs, allegedly). It's a killer deal, so I'm thinking of picking it up despite this issue but just wanted to find out from some seasoned tranny guys if this could be indicative of a more serious problem.


Any advice would be greatly appreciated.

NateWithoutBeer is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-20-2009, 04:40 PM
MJMPC
Registered User
1991 YJ Wrangler 
 
Join Date: Nov 2008
Location: Elizabethtown
Posts: 3,064
More than likely you will need to bleed the clutch systen........Oh by the way that should be the clutch master cyclinder on the firewall.

MIKE

http://www.dav.org/

MJM Powder Coating
Elizabethtown Ky.

http://www.cityprofile.com/
MJMPC is offline  
post #3 of 3 Old 06-20-2009, 04:40 PM
Mean Max
Don't poke the bear
 
Mean Max's Avatar
1991 YJ Wrangler 
 
Join Date: Jul 2007
Location: Stuart, Florida
Posts: 13,734
I too, suspect a hydraulic issue.

The part on the firewall is not the slave, it's the master, which drives the slave. Follow the fluid line down to the tranny, if it runs inside the bellhousing you still have the internal slave configuration. If the line is attach to a hydraulic unit bolted to the outside of the tranny, you have the external arrangement.

In this picture, where it says "Master & Slave Cylinders" the master is the unit like on your firewall (it has the reservoir) and the external style slave is the part to the right in that same picture block.

In the block below that is the box marked "Hydraulic Control Unit" and that is the internal style slave unit, which is a combo slave cylinder/throw-out bearing unit.


Max

Click here to see all of my different albums on Photobucket.
Choose any album to see all of my pics!


Quote:
Originally Posted by UltimatE View Post
Max has a picture of every Jeep part ever made.
Quote:
Originally Posted by Benderff View Post
No one here knows what they are talking about. You should try Pirate 4x4 they will be happy to help you.

There is no situation that cannot be improved with a small but well-placed explosive.
Mean Max is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Gear shift hard to move in neutral when hot spshultz YJ Wrangler Technical Forum 15 02-02-2013 11:02 PM
didn't start ... but works fine now ??? vans9140 TJ Wrangler Technical Forum 6 02-06-2009 01:01 PM
Wont shift into gear from neutral? Duncan71 YJ Wrangler Technical Forum 0 01-19-2009 06:56 PM
Idles fine, Shift in gear and it sputters and dies smitkev2 YJ Wrangler Technical Forum 5 04-24-2008 08:19 PM
Got a interesting phone call 1 hour after re gear started WILLY348 TJ Wrangler Technical Forum 20 02-13-2008 02:31 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome